1. bk087's Avatar
    Hi guys

    Apologies for creating another iMessage thread, but I've read through all the ones I can find and no-one seems to be having the same problem as me (if someone is apologies if I missed it and yay, I'm not alone!).

    I have an iPhone 4 I updated with the new IOS last night.

    My imessage settings are correct/turned on and when I go to iMessage someone using their apple ID the little blue bubble shows if they have imessage capabilities.

    However when I imessage them, even if it displays as sent they do not receive the imessage and cannot imessage me.

    I've tried imessaging myself using my apple ID and it shows the little blue bubble next to it but if I send a message it gets to about 90% sent and then won't send any further.

    Is this a bug in the system or is there something I can do to fix it?

    TIA!
    10-14-2011 09:55 PM
  2. Ip.fanboy's Avatar
    Im having a problem with it.... I want to see the same conversation on my ipad and my iphone! But it doesnt work idk why!!!
    10-14-2011 10:10 PM
  3. Alli's Avatar
    bk087 - have you tried resetting your iPhone?

    ip.fanboy - have you made sure your email is associated with your phone number so that messages to either go to the same place?
    10-15-2011 08:00 AM
  4. phreddyl's Avatar
    So i have sent a message to a few people but I didn't use their apple id or email- just their phone number and it works fine- I see it on my iPad as well as phone
    10-15-2011 08:06 AM
  5. bk087's Avatar
    bk087 - have you tried resetting your iPhone?

    ip.fanboy - have you made sure your email is associated with your phone number so that messages to either go to the same place?

    Thanks, I did this and now it works if I imessage a mobile number but it still won't work for an apple ID - odd!!!
    10-16-2011 01:15 AM
LINK TO POST COPIED TO CLIPBOARD