1. facecard's Avatar
    I have an iMac 2012 running High Sierra 10.13.4 Beta (17E160e) and Safari 11.1. Frequently, Safari will stop working after using it. I will get the color wheel and it will not respond. Usually, I will have to force quit Safari. Typically, I have to restart the Mac to clear the problem and Safari will start working again. This problem will occur at least once a day and I use Chrome most of the time but I like to Safari for other stuff.

    I don't have use any extensions. I have cleared most of the website data. I have tried to boot to the Mac in safe mode. I have tried a number of things to resolve the Safari problem but nothing seems to work except restarting. I don't want to restart in the middle of the day just to fix Safari.

    Is this a bug in MacOS or Safari?
    03-06-2018 12:33 PM
  2. Just_Me_D's Avatar
    Hopefully, someone with the same year Mac will reply soon. All I can tell you is that I’m not experiencing any issues running Safari on my 2017 MacBook Pro and my work-issued MacBook Air.
    03-06-2018 12:52 PM
  3. Blackcash's Avatar
    It might have something to do with the beta.
    I'm not running beta. The version of Safari I have is 11.0.3, and no problems here.
    03-06-2018 11:35 PM

Similar Threads

  1. iOS 11.3 Public Beta 4
    By wolfee48 in forum iOS 11
    Replies: 11
    Last Post: 03-12-2018, 03:25 PM
  2. iOS 11.3 Developer Beta 4
    By Garz in forum iOS 11
    Replies: 38
    Last Post: 03-12-2018, 12:13 PM
  3. My I pad 2 is not working
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 03-05-2018, 07:40 AM
  4. Replies: 3
    Last Post: 03-04-2018, 06:42 AM
  5. Pictures not opening in Potos.
    By tysonmike in forum OS X El Capitan (10.11)
    Replies: 1
    Last Post: 03-01-2018, 07:06 PM
LINK TO POST COPIED TO CLIPBOARD