1. neel69's Avatar
    I recently purchased 27 inch iMac 5K with one TB fusion drive. I formatted the hard drive using the OS X Utilities and after that I tried to install OS X Sierra. But it started showing errors. When I tried to check the hard drive status and tried reformatting the partition I am getting this error message: "Unable to delete the core storage logical volume". Also the Macintosh HD partition is greyed out and is marked as having 0GB free (which is false) and I am unable to select that partition to do a reinstall of OS X Sierra. I tried Alt-Command-R for, I suppose internet recovery but am still getting the same error. Any suggestions?
    09-28-2016 10:33 AM
  2. Ledsteplin's Avatar
    I have no clue. But I'll give you a little bump so others may reply.
    09-28-2016 10:48 AM
  3. neel69's Avatar
    Ok. So I took it to the Service Centre. They had it formatted through Terminal. Now it's working fine.
    10-14-2016 01:44 PM

Similar Threads

  1. How much available storage.....
    By AugustVance in forum iPhone 7 Plus
    Replies: 9
    Last Post: 09-29-2016, 06:42 PM
  2. Time to charge
    By erwaso in forum iPhone 7 Plus
    Replies: 8
    Last Post: 09-28-2016, 01:35 PM
  3. Replies: 4
    Last Post: 09-28-2016, 12:28 PM
  4. Wish list: Users should be able to pick cover photos for Memories
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 09-28-2016, 10:12 AM
  5. Deleted Emails Return to iPad
    By iMore Question in forum Ask a Question
    Replies: 0
    Last Post: 09-28-2016, 09:55 AM
LINK TO POST COPIED TO CLIPBOARD