1. Trooper27's Avatar
    I tried to get my iPhone to backup to the iCloud, but I am unable to. It used to work but now does not. I tried all of the following tricks.

    A message says my backup could not be completed

    Make sure you're connected to the Internet with Wi-Fi.
    If possible, try connecting to a different Wi-Fi network.
    See if you have enough iCloud storage for your backup, and get more storage if you need it.
    If you need more help, contact Apple Support.

    I even did a clean install of iOS 9.2 to no avail. I did not restore but set it up as a new device but its still not working.

    So contacted Apple support earlier today via chat who basically just confirmed what I did. They advised me that Apple is aware of the issue and is working on a fix? I do not buy that for some reason. So, has anyone ever ran into this in the past and what was the fix?

    Thanks!

    EDIT: I was recently on the 9.3 public beta, but was having issues on that version of iOS as well. Just wanted to throw that in there in case anyone else is having issues or if it somehow has now caused mine.
    Last edited by Trooper27; 01-18-2016 at 02:42 PM.
    01-18-2016 02:25 PM
  2. Ledsteplin's Avatar
    September 16 when I first updated iOS 9. There were issues then for days. But most of that was a jammed up server. I had to wait until later at night to back up. How long have you been trying? I had that happen a week or so ago, but I just waited a few minutes and tried again. It did ok then. Have you tried toggling auto back up on, plug the phone in, then put it to sleep? See if it will back up on it's own.
    Trooper27 likes this.
    01-18-2016 03:42 PM
  3. Trooper27's Avatar
    September 16 when I first updated iOS 9. There were issues then for days. But most of that was a jammed up server. I had to wait until later at night to back up. How long have you been trying? I had that happen a week or so ago, but I just waited a few minutes and tried again. It did ok then. Have you tried toggling auto back up on, plug the phone in, then put it to sleep? See if it will back up on it's own.
    I have been having issues since Saturday, when I first noticed my iCloud backups were not working correctly. After trying all the tricks I found online, none of which has helped. This is the first time I have ever had an issue with backups. I can't even toggle auto backup on again because it fails each time I try.
    01-18-2016 05:22 PM
  4. Ledsteplin's Avatar
    I have been having issues since Saturday, when I first noticed my iCloud backups were not working correctly. After trying all the tricks I found online, none of which has helped. This is the first time I have ever had an issue with backups. I can't even toggle auto backup on again because it fails each time I try.
    When was your last successful back up?
    Trooper27 likes this.
    01-18-2016 05:48 PM
  5. Trooper27's Avatar
    When was your last successful back up?
    Not sure as I deleted all of my backups as per an online article said to try.
    01-18-2016 06:44 PM
  6. dave_1982's Avatar
    This is the exact same issue I'm having. I've had no luck with anything I've tried.

    I think it could be an issue with 9.3 as I also downloaded the public beta and same as you restored back to 9.2. The last time my backup worked was 14th which is when I installed 9.3.
    Trooper27 likes this.
    01-18-2016 07:07 PM
  7. Trooper27's Avatar
    This is the exact same issue I'm having. I've had no luck with anything I've tried.

    I think it could be an issue with 9.3 as I also downloaded the public beta and same as you restored back to 9.2. The last time my backup worked was 14th which is when I installed 9.3.
    So you were having the same issue as well? Sucks I regret installing the beta now.
    01-18-2016 08:38 PM
  8. Trooper27's Avatar
    This is the exact same issue I'm having. I've had no luck with anything I've tried.

    I think it could be an issue with 9.3 as I also downloaded the public beta and same as you restored back to 9.2. The last time my backup worked was 14th which is when I installed 9.3.
    Also if you happen to get this fixed, please let me know. Thanks!
    01-19-2016 11:37 AM
  9. bigcfredman's Avatar
    I too can't enable a I cloud backup on my iPad iPhone even auto backup don't work. I even deleted a old backup I hope Apple fixes this in next iOS update
    01-26-2016 01:43 AM
  10. kataran's Avatar
    I'm in the same boat. Tried everything including turning off Keychain but nothing will fix the issue so I decided to turn on iCloud Drive and it works good for what it does and what it supports but I still can't perform an iCloud backup and after deleting my old back-ups in an attempt to fix the issue the only full back-up of my device is thru iTunes but it's not the fix we need seeing as I pay for storage I can't seem to use
    01-26-2016 08:49 PM
  11. Ledsteplin's Avatar
    I'm in the same boat. Tried everything including turning off Keychain but nothing will fix the issue so I decided to turn on iCloud Drive and it works good for what it does and what it supports but I still can't perform an iCloud backup and after deleting my old back-ups in an attempt to fix the issue the only full back-up of my device is thru iTunes but it's not the fix we need seeing as I pay for storage I can't seem to use
    I still have 3.3 gb of my 5 free gb available. Never purchased any extra. So far I back up ok. It may not the first try, but always has the second.
    01-26-2016 10:21 PM
  12. dave_1982's Avatar
    Also if you happen to get this fixed, please let me know. Thanks!
    My backup has suddenly started working again today. Hopefully everyone else's does too.
    01-27-2016 04:38 AM
  13. redkellywings's Avatar
    Also having the exact same issues and tried everything including clean restore, but, still can't backup. Now can't even turn backup back on.
    Keeps telling me "Backup Failed. There was a problem enabling iCloud Backup."
    Trooper27 likes this.
    01-27-2016 09:46 AM
  14. Trooper27's Avatar
    My backup has suddenly started working again today. Hopefully everyone else's does too.
    No dice but I am also on beta 9.3 so maybe that is why.
    01-28-2016 05:14 PM
  15. kataran's Avatar
    Finally after trying all sorts of tricks I got a completed back-up of 20.1GB to the server

    It shouldn't have mattered but I set the Auto-Lock to "Never" and it worked like a charm
    01-30-2016 09:48 AM
  16. Ledsteplin's Avatar
    Finally after trying all sorts of tricks I got a completed back-up of 20.1GB to the server

    It shouldn't have mattered but I set the Auto-Lock to "Never" and it worked like a charm
    You're right, it shouldn't have mattered. Coincidence maybe?
    01-30-2016 10:12 AM
  17. kataran's Avatar
    You're right, it shouldn't have mattered. Coincidence maybe?
    Yes or my 5s is getting lazy
    01-30-2016 12:27 PM

Similar Threads

  1. I received a malware message and it locked up my i-pad. How can I delete it?
    By iMore Question in forum General Apple News & Discussion
    Replies: 1
    Last Post: 01-18-2016, 06:56 PM
  2. How do I enable my iPad after its been disabled?
    By iMore Question in forum iPad
    Replies: 1
    Last Post: 01-18-2016, 02:10 PM
  3. Replies: 1
    Last Post: 01-18-2016, 12:07 PM
  4. Replies: 1
    Last Post: 01-18-2016, 12:01 PM
  5. Replies: 0
    Last Post: 01-18-2016, 10:39 AM
LINK TO POST COPIED TO CLIPBOARD