1. iMore Question's Avatar
    Hi everyone. I just updated my iPad 3 from 8.1 to 8.3. After the upgrade I noticed that my icloud numbers were off. I have 5 GB of storage and 5GB available, but on the one device it says 1 GB of storage 1 GB available. The icloud stats display correctly on my other 3 devices that are still running 8.1 AND displays correctly on my son's 2 iPad minis running 8.3 I google it and saw that others had a similar problem. I haven't seen a solution. I tried a clean restore thru itunes (several times) and even restoring using a back up from a device that is displaying correctly. No luck. Anyone able to shed any more light on this bug, experiences, solutions. Thanks in advance.
    06-27-2015 02:19 PM
  2. Bigeric23's Avatar
    Have you tried logging out and then back in?
    06-27-2015 02:46 PM
  3. Ledsteplin's Avatar
    Mine shows that. It's a bug. Nothing to worry about. If you look farther, you'll see your gb.
    06-27-2015 08:17 PM
  4. Ledsteplin's Avatar
    06-27-2015 08:20 PM

Similar Threads

  1. Replies: 9
    Last Post: 09-22-2017, 01:04 PM
  2. Replies: 7
    Last Post: 06-29-2015, 11:21 AM
  3. Replies: 4
    Last Post: 06-28-2015, 04:37 PM
  4. Why was I not asked to join family sharing?
    By iMore Question in forum Ask a Question
    Replies: 5
    Last Post: 06-27-2015, 08:14 PM
  5. Graphics Glitch after Ram Update
    By Remik Szul in forum MacBook Pro
    Replies: 2
    Last Post: 06-27-2015, 01:37 PM
LINK TO POST COPIED TO CLIPBOARD