1. eh-up's Avatar
    I've got an iMac and a MacBook Pro. My photos library on the iMac is syncing well with the iCloud and I can see all my pictures and videos on my iPhone.

    However, I initially set up Photos on my MacBook with an empty Photos library as I didn't want to commit my Aperture libraries straight away.

    After I'd decided I liked Photos I built an Aperture library that combined my individual Aperture libraries and opened it in Photos. I went to the settings and made that library my default for the cloud. It's been several days now and no syncing has occurred. The settings say 'Updating' but nothing appears to be happening.

    Any suggestions.
    04-18-2015 03:36 AM
  2. Just_Me_D's Avatar
    Try rebooting your computer or logging out of iCloud on the computer and then logging back in.
    pkcable and eh-up like this.
    04-18-2015 08:00 PM
  3. eh-up's Avatar
    That appears to have worked. Thanks
    Just_Me_D likes this.
    04-21-2015 05:05 PM
  4. Just_Me_D's Avatar
    That appears to have worked. Thanks
    You're very welcome......Enjoy the rest of your day.
    04-21-2015 05:31 PM

Similar Threads

  1. Should i delete iPhoto, after moving all my photos over to Photos?
    By grunt0300 in forum OS X Yosemite (10.10)
    Replies: 3
    Last Post: 04-19-2015, 12:29 AM
  2. Why am I unable to disconnect headphone mode on iPad?
    By iMore Question in forum Apple Hardware
    Replies: 1
    Last Post: 04-18-2015, 06:42 AM
  3. Why is my iPhone 5s display not working?
    By iMore Question in forum iPhone 5s
    Replies: 1
    Last Post: 04-17-2015, 09:36 PM
  4. iMessage not working
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 04-17-2015, 09:10 PM
LINK TO POST COPIED TO CLIPBOARD