1. Just_Me_D's Avatar
    If you're one of the people who want to use iCloud on your Mac but don't see iCloud in the System Preferences, then your currently Mac device does not meet the minimum requirements for it.

    In order to use iCloud on your Mac, you must be running at least OS X Lion - specifically, OS X 10.7.5. If you do not have OS X 10.7.5 installed, do so if your device is new enough for it. If not, you will have to use your web browser to have access to your iCloud data.
    11-21-2013 02:24 PM

Similar Threads

  1. Old Jailbreak file causing RAM issues on iPhone 5s
    By iMore Question in forum Ask a Question
    Replies: 3
    Last Post: 11-21-2013, 05:17 PM
  2. Replies: 0
    Last Post: 11-21-2013, 02:20 PM
  3. Replies: 5
    Last Post: 11-21-2013, 01:43 PM
  4. If you could root and install a custom ROM on your iPhone would you? [POLL]
    By jsntrenkler in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 2
    Last Post: 11-21-2013, 01:24 PM
  5. Catching up on The Hunger Games? We can help!
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 11-21-2013, 01:20 PM
LINK TO POST COPIED TO CLIPBOARD