1. Judson50's Avatar
    Is there a way to turn off the email notification that I have something added to my reminders?

    I can't figure this out.

    Thanks in advance
    06-26-2013 02:25 PM
  2. Just_Me_D's Avatar
    To turn OFF your mail notification, go to Setting-Notifications-Mail. Now click on each configured mail account and then under "new mail sound", select "None". If you do not want to receive any notifications of any kind via email, turn OFF every option listed.
    06-26-2013 03:42 PM
  3. Judson50's Avatar
    To turn OFF your mail notification, go to Setting-Notifications-Mail. Now click on each configured mail account and then under "new mail sound", select "None". If you do not want to receive any notifications of any kind via email, turn OFF every option listed.
    This is good but this doesn't necessarily do what Id like. I don't want to receive the actual email from iCloud stating "something was added to to my reminder's list".

    Does that make sense?
    06-26-2013 08:24 PM
  4. Just_Me_D's Avatar
    Yes, it does make sense now, but I can't figure out how you're getting email notifications from iCloud stating something was added to your reminders' list and I cannot replicate it.
    06-26-2013 08:35 PM
  5. Peligro911's Avatar
    Try logging into iCloud from a laptop and see of there is setting in there .. Or maybe in iTunes account settings ?


    Sent from my iPhone 5 from a galaxy far far away (in the USA ) using Tapatalk !
    06-26-2013 10:16 PM
  6. Judson50's Avatar
    Here is a picture

    How Do I make this stop. My wife and I share reminders list to help us be more productive.

    Reminders and emails Turn off-imageuploadedbyimore-forums1372304305.049961.jpg
    06-26-2013 11:38 PM
  7. Just_Me_D's Avatar
    From what I've been reading about it, this is a common complaint and the remedies vary. Supposedly, creating a new shared list via a computer or via the iCloud website, especially if the current shared list is pre-iOS6, might help. I've also read that the changes to the shared reminders list are suppose to be smooth and silent. Those who don't have OS X 10.8 may still have a disable email alert option for shared reminders. Again, these are thing I've read online on your behalf. I have no idea how to solve your dilemma.
    Judson50 likes this.
    06-27-2013 08:47 AM
  8. Judson50's Avatar
    I figured as much. I search the web for a couple days and couldn't find anything about this.

    Thanks for all your help
    06-27-2013 09:17 AM
  9. kritini's Avatar
    Try this:
    1. open iCloud in a web browser.
    2. Log into iCloud
    3. click on your name in the upper right to open the settings
    4. click on Notifications in the Account dialog that comes up
    5. In the Notifications section turn off Reminders & Calendar switches.
    6. use the back button in the upper right of the Notifications pane to go back to the Account pane so you can save the settings ****IMPORTANT****
    7. Select "Done" to save the settings <- Make sure you do this!



    If you then want to turn Calendar notifications back on you can go back in and turn that back on.
    06-27-2013 03:25 PM

Similar Threads

  1. Email Help !!!
    By cpc12 in forum iPhone 5
    Replies: 10
    Last Post: 06-27-2013, 07:00 PM
  2. Replies: 4
    Last Post: 06-27-2013, 01:07 AM
  3. email question
    By Par_T in forum iPhone 5
    Replies: 5
    Last Post: 06-26-2013, 02:35 PM
  4. High Burger - a new cool game for iOS and Android
    By Peter Johnson2 in forum iPhone Apps & Games
    Replies: 1
    Last Post: 06-26-2013, 09:59 AM
  5. thoughts and bugs
    By johnking042 in forum iOS 7
    Replies: 1
    Last Post: 06-25-2013, 05:30 PM
LINK TO POST COPIED TO CLIPBOARD