1. Annabell Cracknell's Avatar
    So the notice says, ''This iPod touch hasn't been backed up in 2 weeks. Backups happen when this iPod touch is plugged in, locked, and connected to Wi-Fi.'' Then it has an ''ok'' button to click it off, however it won't work. When I press ok, it won't remove. I then tried to switch my iPod off but the notice is still there and won't let me swipe to turn my iPod off. So I tried to connect it to my laptop (mac book pro) to hopefully let it connect it to Wi-Fi as it isn't turned on, and locked it like it said in the notice but nothing happened. So I can't get into my iPod. Please Help!
    11-16-2012 03:35 PM
  2. bamf-hacker's Avatar
    Have you tried to reboot the iPod?
    11-16-2012 04:35 PM
  3. Neale Dickson's Avatar
    so how did you fix this problem as i seem to have it on my iPad
    01-26-2013 03:16 AM

Similar Threads

  1. Not able to take screenshots on iPhone 4!
    By arcurlyq in forum iPhone 4
    Replies: 10
    Last Post: 01-11-2016, 04:02 AM
  2. Not able to send or receive MMS on 3G
    By dilligaf79 in forum iOS
    Replies: 4
    Last Post: 11-08-2012, 12:02 AM
  3. Replies: 2
    Last Post: 02-24-2010, 04:06 PM
  4. Not able to install iMapMy[Whatever] on 2.1 jailbroken
    By itmozart in forum iPhone Apps & Games
    Replies: 2
    Last Post: 12-22-2008, 07:09 PM
  5. Not able to install iTalk on iPhone.
    By arunklal in forum iPhone Apps & Games
    Replies: 2
    Last Post: 12-10-2008, 12:50 PM