1. kilcher's Avatar
    Trying to restore an iCloud backup to my wife's new iPhone 5, it gets almost to the end and then I get the message -

    Cannot restore backup. Your iPhone cannot be restored because there is a pproblem with the backup data. Choose a different backup to restore from.

    I've tried 2 other backups from the last few days and get the same message.

    Any ideas? I'm at work and trying to do it over wifi. I'm hoping once I get home and plug it in it'll work. It's seeing the backups so that rules out any login issues.
    09-23-2012 03:10 PM
  2. Just_Me_D's Avatar
    The data may indeed be corrupted somehow. Do you have an iTunes backup? If so, try to use that one later when you get home. If not, setup and restore as new which I recommend you do anyway.
    09-23-2012 03:48 PM
  3. sherlock's Avatar
    I think it's always better to restore from a local backup. Have you tried that?
    09-23-2012 03:50 PM
  4. kilcher's Avatar
    We should have an iTunes backup so I'll try that when I get home. Just wanted to make sure I wasn't missing something simple. Thanks!
    09-23-2012 03:53 PM
LINK TO POST COPIED TO CLIPBOARD