1. Neutrino's Avatar
    My iCloud mail is down and results in a spinning checking for email. According to the iCloud system page, looks like it is down for 1.1% of users. Even accessing mail via the desktop is no joy.

    Anyone else experiencing the same?
    09-11-2012 10:06 PM
  2. Neutrino's Avatar
    Image attached.
    09-11-2012 10:08 PM
  3. Just_Me_D's Avatar
    http://t.co/fMfLyB1E

    iCloud: Mail & Notes - Users Affected: 1.1%
    Users may be unable to access iCloud mail.
    09-11-2012 10:20 PM
  4. Jeremy's Avatar
    From http://t.co/fMfLyB1E
    iCloud: Mail & Notes - Users Affected: 1.1%
    Users may be unable to access iCloud mail.
    I've mentioned this on twitter a few times today and not a single person said anything. Luckily I'm one of those less than 1% who are out of luck.
    09-11-2012 10:22 PM
  5. Neutrino's Avatar
    Back in business now with iCloud Mail working. Apple's support site says all mail accounts are being restored.
    09-12-2012 06:03 PM
  6. Just_Me_D's Avatar
    I've mentioned this on twitter a few times today and not a single person said anything. Luckily I'm one of those less than 1% who are out of luck.
    I'm just now seeing your reply, Jeremy. My apologies, my friend. I was not affected by the outage, thankfully. Anyway, is everything working well for you today?
    09-12-2012 07:26 PM
  7. Just_Me_D's Avatar
    Is anyone else having problems with their iCloud mail today? This is what I'm experiencing:

    1. I can logon to the iCoud website via my MacBook without any problems, however, although I can compose an email, I cannot send it. I keep getting the dreaded delivery has failed notification.

    2. I cannot send email from my MacBook using my iCloud account.

    3. I cannot receive mail To my iCloud account

    I have noticed the new look iCloud website that displays the following 7 icons:
    Mail
    Contacts
    Calendar
    Notes
    Reminders
    Find My iPhone
    iWork
    And I did see the VIP section within Mail.

    According to the iCloud status page, "All services are online".

    UPDATE: Everything is back to normal. Thanks anyway!
    Last edited by JustMe'D; 09-14-2012 at 10:31 AM. Reason: Problem Solved
    09-14-2012 10:15 AM
  8. ThePinkChameleon's Avatar
    D, I don't have iCloud email, but I can tell you that since yesterday when I was plugged in, locked & on wifi my iCloud didn't automatically back up. I had to go into the iCloud menu and tap it to back up, which it did just fine(@7:39pm). Weird right? Anyway, today I'm experiencing the same thing - I'm charging to top off. I plugged in about 11:10am, and again locked on wifi it wouldn't back up. I had to go into the menu and tap back up. So there must be something still lingering from the other day idk I did turn off my 4S and back on to see if that would do the trick, but no. And I haven't done a hard reset yet either (holding home & sleep together for white apple) I may try that later. I'll be patient for now

    I'm gonna wait it out a couple of days to see if it pans out. If not I'll call Apple to see what's up.

    EDIT: the other weird thing i found my 4S doing - when i usb to itunes to do a hard back up, it also starts an itunes wifi sync - and i do NOT have this feature checked off on my main summary screen for my device....I've even pulled up the edit tab and preferences to see if there were other options that may have enabled this. None. My 4S never used to sync on wifi with iTunes, so idk why its doing it now either.
    Last edited by Pink; 09-14-2012 at 12:49 PM.
    09-14-2012 11:40 AM
  9. Just_Me_D's Avatar
    D, I don't have iCloud email, but I can tell you that since yesterday when I was plugged in, locked & on wifi my iCloud didn't automatically back up. I had to go into the iCloud menu and tap it to back up, which it did just fine(@7:39pm). Weird right? Anyway, today I'm experiencing the same thing - I'm charging to top off. I plugged in about 11:10am, and again locked on wifi it wouldn't back up. I had to go into the menu and tap back up. So there must be something still lingering from the other day idk I did turn off my 4S and back on to see if that would do the trick, but no. And I haven't done a hard reset yet either (holding home & sleep together for white apple) I may try that later. I'll be patient for now

    I'm gonna wait it out a couple of days to see if it pans out. If not I'll call Apple to see what's up.

    EDIT: the other weird thing i found my 4S doing - when i usb to itunes to do a hard back up, it also starts an itunes wifi sync - and i do NOT have this feature checked off on my main summary screen for my device....I've even pulled up the edit tab and preferences to see if there were other options that may have enabled this. None. My 4S never used to sync on wifi with iTunes, so idk why its doing it now either.
    The iCloud mail issue has been cleared up for me. I assume that Apple was putting the finishing touches on the updated iCloud website. As for iTunes doing a automatic sync, it did the same thing to me last night. I assume it was because I had just installed the latest version of iTunes but have yet to alter the settings like I normally do right after an install. I'll do that momentarily. Take care and have a great day, my friend.
    09-14-2012 12:54 PM
  10. ThePinkChameleon's Avatar
    The iCloud mail issue has been cleared up for me. I assume that Apple was putting the finishing touches on the updated iCloud website. As for iTunes doing a automatic sync, it did the same thing to me last night. I assume it was because I had just installed the latest version of iTunes but have yet to alter the settings like I normally do right after an install. I'll do that momentarily. Take care and have a great day, my friend.
    I just updated to the 10.7 this morn, but the wifi sync also occurred yesterday when i was on the previous version as well. Like i pointed out, i DO NOT have this option enabled when i plug in via usb with my device, so idk why its doing it.

    I'd be interested to see what you find as far as your settings go - if its enabled or not (checked off or empty box) being you said with the update you did last night that it pulled an itunes wifi sync on you.

    Is it possible that this could interfere with the icloud back up? Idk if thats possible, just a thought.

    (i also did a hard reset about an hour aft i posted my previous post to you above & nothing changed when i usb'd to itunes again just now - it did the sync again i shut off the wifi on my compt when i connected but it didnt make a difference. Next time around i will try shutting the wifi off on my 4S and see if that makes a difference....)
    09-14-2012 03:09 PM
  11. Just_Me_D's Avatar
    I just updated to the 10.7 this morn, but the wifi sync also occurred yesterday when i was on the previous version as well. Like i pointed out, i DO NOT have this option enabled when i plug in via usb with my device, so idk why its doing it.
    I wish I knew, but I don't. Moments ago, I connected my 4S to my MacBook via USB cable, fired up the iTunes app and this time, everything was back to normal. My device was NOT automatically synced to iTunes and that's how I like it. Why did it auto-sync yesterday, but not today? I wish I knew the answer.

    I'd be interested to see what you find as far as your settings go - if its enabled or not (checked off or empty box) being you said with the update you did last night that it pulled an itunes wifi sync on you.
    See above comments.

    Is it possible that this could interfere with the icloud back up? Idk if thats possible, just a thought.
    I highly doubt it. If your phone is set to backup via iCloud, iTunes will not auto-backup and you may or may not get an alert advising you of that.

    (i also did a hard reset about an hour aft i posted my previous post to you above & nothing changed when i usb'd to itunes again just now - it did the sync again i shut off the wifi on my compt when i connected but it didnt make a difference. Next time around i will try shutting the wifi off on my 4S and see if that makes a difference....)
    Do you, by chance, have the "Automatically sync new apps" option checked? See the attached screenshot.
    ThePinkChameleon likes this.
    09-14-2012 03:53 PM
  12. ThePinkChameleon's Avatar
    I wish I knew, but I don't. Moments ago, I connected my 4S to my MacBook via USB cable, fired up the iTunes app and this time, everything was back to normal. My device was NOT automatically synced to iTunes and that's how I like it. Why did it auto-sync yesterday, but not today? I wish I knew the answer.

    See above comments.

    I highly doubt it. If your phone is set to backup via iCloud, iTunes will not auto-backup and you may or may not get an alert advising you of that.

    Do you, by chance, have the "Automatically sync new apps" option checked? See the attached screenshot.
    Ok, well i have no clue either. I hope that iCloud picks back up again to do the back-ups next time i plug in to charge, which will prob be on Sunday evening at this point for me now. So i'll have to keep an eye on it.

    As for my iTunes auto sync new apps option, i actually have my iTunes tweaked so that when anyone plugs into the compt via usb, nothing starts to auto sync at all. it'll just recognized the device and it'll show up in the left side bar. I will then just right click and transfer any purchases, then click for a back up.

    So....idk what to think at this point. I mean, i guess theres no harm in it doing the itunes sync when i'm usb'd - BUT i really would like to have my icloud back up functioning again. On that note, hopefully its just an issue that is isolated in my area right now & i'm crossing my fingers that it'll resolve itself.

    thanks for you help D
    09-14-2012 04:46 PM
  13. Neutrino's Avatar
    Awww! Just got the following email!
    09-14-2012 05:31 PM
  14. ThePinkChameleon's Avatar
    Just an update - i decided for the heII of it to plug in this morn for a few moments just to see if my icloud back up was working...and indeed back up and running!!

    although, as for the itunes wifi sync, i've googled & went onto Apple support and have found that there are quite a few people with the issue that i have of it connecting even though they dont have this feature enabled in their itunes summary for their device. Its apparently a itnues bug that affects some, not others and even going as far as doing a restore does not correct the problem either. Hopefully Apple will straighten this out in the near future
    09-15-2012 12:15 PM
LINK TO POST COPIED TO CLIPBOARD