1. jpena53's Avatar
    iOS 5.0.1, iPhone 4S (Sprint)

    Can't seem to be able to find an answer but however I got my iPhone set up with iCloud to backup my contacts.
    I also have my work email and exchange set up.

    When I go to save a new contact, it automatically gets saved to my work email instead of iCloud. Is there any way to switch or even ask which account would it want it to save too.
    04-02-2012 11:53 AM
  2. impaler's Avatar
    Your default account is probably set up to save contacts in Exchange. In your Settings, go to Mail, Contacts, Calendars, then scroll down to the Contacts area. Ensure your "Default Account" setting is set to iCloud.
    jpena53 likes this.
    04-02-2012 02:14 PM
  3. jpena53's Avatar
    You are a genius man! I didn't think to look in that folder. Well at least that far down. :o
    04-04-2012 05:44 PM
  4. Etermonk's Avatar
    That worked for me. I do not understand why would Apple not tell you to change your default account or at least point out how to do so. The iCloud is evasive enough already and this lack of default information does not help
    05-01-2012 08:56 AM
  5. iDonev's Avatar
    Just FYI: Changing the default account will also change the default address you send emails from.
    05-01-2012 01:44 PM
LINK TO POST COPIED TO CLIPBOARD