1. bcm262's Avatar
    Hi,i have an iphone 3gs and i set up an icloud email account and then added it to my iphones email client
    and i tryed it by from my pc sending an email to the @me address and it did not tell me that i got an email and i have push email on!!! any help?


    thanxs
    03-19-2012 11:03 AM
  2. bcm262's Avatar
    please some info would be epic!!!
    03-19-2012 11:38 AM
  3. Jeremy's Avatar
    Did you send it from the same address?
    03-19-2012 11:40 AM
  4. kch50428's Avatar
    I believe there is/was an issue or two on Apple's end - my Macbook asked me for my iCloud password in Mail a couple times a little while ago...
    03-19-2012 11:44 AM
  5. bcm262's Avatar
    Did you send it from the same address?
    no i sent it from my gmail account
    03-19-2012 02:04 PM
  6. bcm262's Avatar
    I believe there is/was an issue or two on Apple's end - my Macbook asked me for my iCloud password in Mail a couple times a little while ago...
    so what did you do?
    03-19-2012 02:05 PM
  7. kch50428's Avatar
    so what did you do?
    Nothing. iCloud mail working fine for me now.
    03-19-2012 02:06 PM
  8. dmt316's Avatar
    I was having issues too. The only way I was getting @me/Mac emails was by fetching then even with push on. My iPad was getting them pushed no problem. I did a network settings reset and that seemed to have worked. Good luck.
    03-19-2012 07:04 PM
  9. NEO2126's Avatar
    if you're using the mail program, there was a bug that you would have to fully quick the app, from the fast app switcher and everything and restart it to start receiving push emails again... don't' know if it was fixed on 5.1 because I haven't upgraded yet...
    03-20-2012 12:41 AM
  10. bcm262's Avatar
    i was having issues too. The only way i was getting @me/mac emails was by fetching then even with push on. My ipad was getting them pushed no problem. I did a network settings reset and that seemed to have worked. Good luck.
    i will try that thanks
    03-20-2012 08:21 AM
  11. bcm262's Avatar
    i deleted my icloud account and entered it again and it worked and 2 hours later i added my gmail account and they both wher there and had alerts

    thanks everyone!
    03-20-2012 03:56 PM
  12. felface's Avatar
    check your logged in to iCloud in settings and turn on mail hope this helps
    03-21-2012 07:45 AM
  13. bcm262's Avatar
    check your logged in to iCloud in settings and turn on mail hope this helps
    thanks but last night i fixed it
    03-21-2012 08:30 AM
  14. Just_Me_D's Avatar
    thanks but last night i fixed it
    What did you do to fix it? Others may have a similar issue.


    Just Me, D
    (Tapatalk - iPad 2)
    03-21-2012 08:40 AM
  15. bcm262's Avatar
    1 go to mail contacts and calender in general settings and delete the icloud account and then check if the the icloud part of settings if your account is there if it is delete it
    2 go into mail app and setup icloud mail (first if you have an other email like me..gmail)
    3 and then enter the other email if you have one,check your mail app and there should be (in my case) google mail inbox and an icloud inbox

    thats it easy!!!
    03-23-2012 04:40 PM
  16. bcm262's Avatar
    and then there should be alerts for icloud and (in my case) gmail too
    03-23-2012 04:42 PM
  17. Just_Me_D's Avatar
    By the way and for future reference, you can check the status of iCloud by visiting the below listed website.

    http://www.apple.com/support/icloud/systemstatus/


    Just Me, D
    (Tapatalk - iPhone 4S)
    03-23-2012 05:38 PM
LINK TO POST COPIED TO CLIPBOARD