1. CalifJewls's Avatar
    After setting up iCloud on all my devices, it has now duplicated my contacts on my MacBookPro? my iPhone 4S and iPad have no duplicate contacts?

    I do NOT have a MobileMe account, so that is not the cause. Anyone else have this issue? A bug? Any fixes found?
    Last edited by CalifJewls; 10-14-2011 at 09:45 PM.
    10-14-2011 08:57 PM
  2. Libuff's Avatar
    Try disabling the contacts via the iCloud control panel, then re-enabling the contact sync.

    Hope that helps!
    CalifJewls likes this.
    10-14-2011 09:00 PM
  3. CalifJewls's Avatar
    Okay...
    Fix: System Preferences>iCloud>un-checked "Contacts">"Do you want to keep a copy of your iCloud contacts on this Mac?">chose "Delete from Mac">re-checked "Contacts"..

    Duplicates were gone. iCloud has locked up on me a few times, it seems there's a glitch here and there. Everyone be sure to click the "Send to Apple" when your having issues, so they can work them out.
    Thanks Libuff!
    10-14-2011 09:42 PM
  4. jessedholm's Avatar
    except that I stupidly started deleting the dups and ended up with a ton of deleted contacts on my cell! AHHHHHHH!
    11-03-2011 07:37 PM
LINK TO POST COPIED TO CLIPBOARD