1. Fausty82's Avatar
    Does anyone have this working?

    I upgraded iPhoto to 9.2, and enabled Photo Stream, but I don't see an option to add my iCloud account within iPhoto. The only options are for MobileMe, Facebook, Flickr and Mail.

    Photos taken on my iPhone are not showing up, even though I've enabled it on my phone.

    Does anyone have this working and willing to advise?
    10-13-2011 11:24 AM
  2. childoftheko4n's Avatar
    Are you on Lep/Snow Lep. or Lion? I am stuck on Snow (old MBP) and got the software update to make it work for icloud....but Snow can't use icloud... preeeeetty awesome =/
    10-13-2011 11:29 AM
  3. KashSystems's Avatar
    Does anyone have this working?

    I upgraded iPhoto to 9.2, and enabled Photo Stream, but I don't see an option to add my iCloud account within iPhoto. The only options are for MobileMe, Facebook, Flickr and Mail.

    Photos taken on my iPhone are not showing up, even though I've enabled it on my phone.

    Does anyone have this working and willing to advise?
    On the side bar of iphoto there is a section label photostream. The pictures show up automatically. In your settings panel on your mac, there should be an icloud option that allows you to check off everything. It should of popped up after you restarted your mac from the update.
    10-13-2011 11:36 AM
  4. rgar3388's Avatar
    icloud only works with lion. That's a huge bummer as i didn't want to update to lion because there's no sound with hdmi out and they haven't fixed that bug yet. I updated anyways. apple dropped the ball on that one. lion's cool, but snow leopard was just fine with me.
    10-13-2011 11:44 AM
  5. Fausty82's Avatar
    Are you on Lep/Snow Lep. or Lion? I am stuck on Snow (old MBP) and got the software update to make it work for icloud....but Snow can't use icloud... preeeeetty awesome =/
    Sorry. Lion. Upgraded to 10.7.2.
    10-13-2011 12:01 PM
  6. Fausty82's Avatar
    On the side bar of iphoto there is a section label photostream. The pictures show up automatically. In your settings panel on your mac, there should be an icloud option that allows you to check off everything. It should of popped up after you restarted your mac from the update.
    Yep. Everything is checked in the Lion control panel under iCloud. Well everything but Locate my Mac - it's greyed out with a message "Recovery System Update Required". But that's whole 'nother issue.

    I've checked/unchecked/restarted and nothing seems to work to resolve this.

    I don't see the option to add any iCloud account to iPhoto - the options for account type are: MobileMe (?), Facebook, Flickr and Email.
    10-13-2011 12:06 PM
  7. KashSystems's Avatar
    Yep. Everything is checked in the Lion control panel under iCloud. Well everything but Locate my Mac - it's greyed out with a message "Recovery System Update Required". But that's whole 'nother issue.

    I've checked/unchecked/restarted and nothing seems to work to resolve this.

    I don't see the option to add any iCloud account to iPhoto - the options for account type are: MobileMe (?), Facebook, Flickr and Email.
    With Iphoto open click where it says Iphoto on the top left had of your screen, you should see preferences. When you open that up photostream should be the 4th option from the left.
    Fausty82 likes this.
    10-13-2011 12:11 PM
  8. mikeloftin#AC's Avatar
    so if you have snow lep. then you cannot use icloud with photos

    thanks
    10-13-2011 12:12 PM
  9. KashSystems's Avatar
    Now also, go to system preferences on your mac. Under internet and wireless you should see Icloud as the first option. Click on that and photo stream is the 5th option down. Make sure that is checked off also.
    Fausty82 likes this.
    10-13-2011 12:13 PM
  10. Fausty82's Avatar
    With Iphoto open click where it says Iphoto on the top left had of your screen, you should see preferences. When you open that up photostream should be the 4th option from the left.
    Yep. Got it. Everything is checked:

    ✓ Enable Photo Stream
    ✓ Automatic Import
    ✓ Automatic Upload
    10-13-2011 12:38 PM
  11. Fausty82's Avatar
    Now also, go to system preferences on your mac. Under internet and wireless you should see Icloud as the first option. Click on that and photo stream is the 5th option down. Make sure that is checked off also.
    Yep... everything is checked there, too.
    10-13-2011 12:39 PM
  12. Fausty82's Avatar
    Thanks for the help KashSystems. It's working now.

    The resolution: I stopped being an *****.

    I have multiple devices and thus, multiple iCloud accounts... and I was logged into the wrong iCloud account on my MacBook Pro.

    I appreciate the assistance!
    10-13-2011 12:53 PM
LINK TO POST COPIED TO CLIPBOARD