1. kasilva's Avatar
    Hi all,

    Upgraded to iOS 5 last night and I used my mobileme account to sign up for iCloud. Now in Mail, I have two inboxes and mailboxes for the same @me account. Do I just delete the @me account in Mail?

    Thanks
    10-13-2011 07:19 AM
  2. TaySharpe's Avatar
    Hi all,

    Upgraded to iOS 5 last night and I used my mobileme account to sign up for iCloud. Now in Mail, I have two inboxes and mailboxes for the same @me account. Do I just delete the @me account in Mail?

    Thanks

    I've got the same issue and sometimes when I check my mail on my iPhone I get an error that says that it couldn't connect to the iCloud server.

    I'm going to try and delete the account and set it up again. I'm hoping that will help solve the issue.
    10-13-2011 12:27 PM
  3. TaySharpe's Avatar
    To fix:

    1. Delete the iCloud account from your iPhone (Settings > Mail, Contacts, Calendars > iCloud > scroll to bottom > Delete Account)
    2. Add your iCloud account to your iPhone again by going to Settings > iCloud and enter in your account info.

    This will automatically add the iCloud inbox to your mail app, you don't need to add the account again in the "Mail, Contacts, Calendars" Settings.

    This process will result in you having only one iCloud inbox, though I had to go in and re-enter my password in the Mail, Contacts, Calendars settings for iCloud once the account had been added.

    I'm still getting the occasional password error, "The user name or password for "iCloud" is incorrect." when i check my mail, but it may be due to the server, not the device.

    Best of luck!

    TS

    Hope this helps!
    10-13-2011 12:40 PM
LINK TO POST COPIED TO CLIPBOARD