1. kgvickers's Avatar
    Sorry if this has been discussed already. I've done a search . . .

    When I reply to emails sent to my MobileMe email account from the web or my iPhone, each paragraph of the text on the recepient's screen will appear as one line, so that reader has to scroll . and scroll . and scroll to the right to read. The text does not automatically wrap as necessary in response to the viewing window size.

    Text from emails that originate from MobileMe (web or iPhone) is fine, but the subsequent replies have the "no-wrap" problem.

    I've done Google searches and this problem is reported by others. It recently started in ~July 2009 when MobileMe got an upgrade.

    I just finished a chat session with Apple Support and they are aware of the problem. They currently don't have a solution for emails from the iPhone but advised that I should use Firefox to manage MobileMe email from the web . . . I've not yet verified whether that works or not since we are not allowed to have Firefox on our computers at work (ok, I'm on a slightly long lunch break . . .)

    Anyone else have this problem? If you do, please let Apple know. I was advised by Apple to refer to the problem as "Replied messages in MobileMe webmail do not wrap lines but the text continues offscreen" and they should know what issue you are talking about.

    Cheers,

    Keith
    03-10-2010 02:20 PM
  2. iquinn's Avatar
    Hmm I have not had this issue at all and I have the newest version. That would really be a pain in the butt though.
    03-11-2010 05:36 PM
  3. anon(153966)'s Avatar
    ...when you're creating\replying to emails on Mobile ME, I'm guessing you're not just typing long strings of text, right?

    In addition, does it do this for most people you email, or mainly one particular domain? I've seen someone similar once before, but the person was emailing to the @hotmail.com domain...
    03-11-2010 08:04 PM
LINK TO POST COPIED TO CLIPBOARD