1. cobra302's Avatar
    ok, so i had this problem last week and spoke with mobile me tech online. my problem is that my mobile me email quit pushing to my phone. if i went online, i would see that i had email waiting, but it never got sent to my phone. i chatted with tech online, and they had me turn push off, then back on in the settings on my phone. after i did this, the emails started coming in. well earlier today it happened again. i did the same thing and turned off push, then turned it back on, and viola! emails are now working normal. could this be an issue with my phone or with the mobile me service? i'm kinda baffled. i asked the tech support last week that if it happned again if i should do the same thing and they said yes. he stated though that it should not happen at all. what do you all think?
    10-03-2009 09:40 PM
  2. DRLyman's Avatar
    Happens with mine every now and then, too. Been acting up a lot tonight for some reason. It really makes me think twice about renewing it when it comes due next year, but hopefully by the time that happens everything will be working as it should 99% of the time.
    10-03-2009 11:02 PM
  3. cobra302's Avatar
    ok, well i feel better knowing i'm not the only one. i thought maybe it was something with my phone or something.
    10-04-2009 02:23 AM
  4. jennismortal's Avatar
    He huge win for Gmail against any other service is their Spam filtering. No other program or service that I have used works as effectively as gmails filtering.
    10-13-2009 07:20 AM
LINK TO POST COPIED TO CLIPBOARD