1. rwhite's Avatar
    I am trialling a mobileme account for my ipod touch. At my work I have an imap MobileMe account going through my Outlook. Everything is working fine except when I send emails from the MobileMe account in Outlook the email will not show up in either Outlook or MobileMe. It will get to the recipient though.

    If I send from the ipod or webmail however, no problems - the sent email shows up in Outlook.

    I have a gmail imap account that does not have this problem (all sent mail shows up). I have updated Outlook (2003) with all latest software. And have contacted Apple chat support who thought it must be some option in Outlook (but not sure where) and recommended I delete and restart the MobileMe account (no luck).

    I am wondering if it isn't some interaction problem with MobileMe and Outlook and no setting on Outlook is going to fix it. I have searched high and low on the net and can't see anyone with a problem even close. So this is pretty much my last shot !
    08-11-2009 03:01 PM
  2. flyingember's Avatar
    It's Outlook

    here's 11 million results

    Google
    08-11-2009 03:14 PM
  3. rwhite's Avatar
    yeh thanks. I have skimmed through the first few pages of that and they're not on the money (at least what I could see).

    One wrinkle in the argument is how does my gmail work properly and not MobileMe?
    08-11-2009 03:22 PM
  4. anon(153966)'s Avatar
    In Outlook, do you even see the IMAP folder hierachy? If yes, you should see a 'sent items' folder further down the list. In addition, did you look in the 'Archive Mail' folder?

    I am trialling a mobileme account for my ipod touch. At my work I have an imap MobileMe account going through my Outlook. Everything is working fine except when I send emails from the MobileMe account in Outlook the email will not show up in either Outlook or MobileMe. It will get to the recipient though.

    If I send from the ipod or webmail however, no problems - the sent email shows up in Outlook.

    I have a gmail imap account that does not have this problem (all sent mail shows up). I have updated Outlook (2003) with all latest software. And have contacted Apple chat support who thought it must be some option in Outlook (but not sure where) and recommended I delete and restart the MobileMe account (no luck).

    I am wondering if it isn't some interaction problem with MobileMe and Outlook and no setting on Outlook is going to fix it. I have searched high and low on the net and can't see anyone with a problem even close. So this is pretty much my last shot !
    08-11-2009 03:41 PM
  5. rwhite's Avatar
    yep I see the hierachy under MobileMe which has "Sent Messages". Under "Archive Folders" (which is not under MobileMe) I see a "Sent Items" folder which just seems to have some old Exchange emails I sent.
    08-11-2009 03:55 PM
  6. rwhite's Avatar
    and shouldnt you be over at Crackberry ! or are you still there ?
    08-11-2009 03:57 PM
  7. Donk's Avatar
    In Outlook you'll probably find the sent emails in the Personal Folders - Sent Items folder above your IMAP folders. Just change it so they appear in IMAP sent folder rather than the Personal Folders one. This is what happend on my wife's computer.

    Open up the settings for that IMAP account then it should be under the More Settings Option and Folders tab.
    Last edited by Donk; 08-11-2009 at 06:18 PM.
    08-11-2009 06:16 PM
  8. rwhite's Avatar
    yes i do see them in the normal Sent folder, but of course dont want them in there (which is where all my sent work emails are). Re that change youre talking about, i cant seem to get into those settings. Are they for Outlook 2007 (mine is 2003)?

    In the meantime I have found an Outlook work around that moves the sent email into the MobileMe Sent folder using a Rule. There's still a copy in the normal Sent folder, which i just delete at the end of day (not perfect but better than having to move them manually!)
    08-11-2009 06:35 PM
  9. Entertainment72's Avatar
    You have to allow or tell outlook to show it.. it is not shown automatically....
    08-14-2009 01:38 PM
  10. rwhite's Avatar
    how do I do that?
    08-14-2009 02:37 PM
  11. Entertainment72's Avatar
    Tools.. Account Settings.. click on email (.me).. then it should ask you if you want to subscribe or allow.. you should see "sent" in there.. hang on.. looking.. (Outlook 2007)

    EDIT: I just set it up as IMAP and it already shows the "sent" folder without doing anything else.. max sure you expand it...

    MobileMe Outlook Setup

    Your new account will show up in the left column of Outlook Mail. To see all of your mail folders, click the plus button next to your account. If you are having trouble viewing your IMAP mail folders, go to Tools > IMAP Folders and click Query. Select the folders you want to see in Outlook and click Subscribe.
    Last edited by Entertainment72; 08-14-2009 at 03:59 PM.
    08-14-2009 03:48 PM
  12. mattyf48's Avatar
    Hi - I had the same problem

    Right click on your MobileMe inbox in outlook and go to IMAP folders. You should have a new window appear with "Display Folders Whos Name Contains" at the top left . Leave blank and hit the "Query" button at the top right, the magnifying glass should animate as it searches. A list of all folders should appear (including ones you may have created on MobileMe). Simply highlight the ones you want and hit "Subscribe". That works fine in Outlook 2007.
    Hope that helps,
    09-08-2009 03:19 PM
LINK TO POST COPIED TO CLIPBOARD