1. Frozen001's Avatar
    Has anyone else notice this or is it just me??
    07-06-2009 11:18 AM
  2. Jeremy's Avatar
    Sluggish in what way? Email delivery? MobileMe web? On the iPhone?

    Either way, mine has been perfectly fine. No issues on my side.
    07-06-2009 11:24 AM
  3. Frozen001's Avatar
    Sluggish on my iphone... Push doesn't always happen and sending takes much longer than it used to. For example all weekend none of my e-mail was pushed over night. When I first opened the inbox all my messages from over night were downloaded. This morning it seems fine though. Sending is still slow. I hit send and it sits for upwards of 20 seconds before the bar starts to move. Maybe it is a local AT&T network issue.
    07-06-2009 11:28 AM
  4. Jeremy's Avatar
    I would try removing your account from the phone and add it back on.
    07-06-2009 12:02 PM
  5. Frozen001's Avatar
    Already tried that, same result. I really would hat to have to restore again. Since 3.0 I have had to do it three times....
    07-06-2009 04:35 PM
  6. cobra302's Avatar
    i had some slow issues with my calendar, but that was about it. when i made a change to the phone, and manually synched my comp, the changes didnt show up in my outlook calendar until way later.
    07-06-2009 05:14 PM
  7. Brickman's Avatar
    I hate that Frozen! I have not had any probs so far even after update.
    07-06-2009 05:42 PM
  8. ptb6744#IM's Avatar
    I have noticed it to.. a lot of e-mail server disconnection on the web though. The iPhone is working perfectly well.

    Has anyone had any push problems with it lately/
    07-07-2009 11:53 AM
  9. jkeith133's Avatar
    I've noticed a little lag on the push email, but I still think it's much quicker than my gmail accounts, either way mobile me is amazing idk how I survived without it
    07-07-2009 07:53 PM
  10. rapidblue's Avatar
    Same here - have had a lot of mails in the past few days that weren't "pushed" to my iPhone - had to go into the mail app for them to come through. Seems like MobileMe might be experiencing some problems? Or we having network issues?
    07-09-2009 03:25 AM
  11. UTVOL06's Avatar
    Same here - have had a lot of mails in the past few days that weren't "pushed" to my iPhone - had to go into the mail app for them to come through. Seems like MobileMe might be experiencing some problems? Or we having network issues?
    Same here...big delay on some emails about 2 hours ago.. Maybe there is some server maintenance or issues at the moment...most of the time its near instant. what gives?

    Still better than yahoo push I'm sure and my company does not use exchange, so really mobileme.com is the best push for me. I have my company email forwarded to me.com address so I get it instantly. was tired of fetching my aol and custom domain emails every 15 min and draining my battery pretty bad. Push has been a good bit less battery drain.

    I'm gonna try deleting and re-adding my account.
    07-16-2009 08:05 PM
  12. rapidblue's Avatar
    Mine actually came right in the last few days - seems fine now
    07-17-2009 06:45 AM
  13. UTVOL06's Avatar
    Mine actually came right in the last few days - seems fine now
    Mine seems fine too now...I guess its normal for a push service to have a delay every now and then?
    07-17-2009 09:17 AM
  14. UTVOL06's Avatar
    Figured out the entire reason for my delayed push email issues. Wifi on and phone is asleep I don't get my push email until I unlock the device. I turn my wifi off and let it go to sleep..send my self an email and it pushes perfectly. I've been trying this repeatedly and i get my push mobileme mail without fail as long as my wifi is off.

    I'm happy to have my push working flawlessly again, but mad at not being able to use wifi unless I can use the below DNS settings and get it working.

    WIFI:
    Apple - Support - Discussions - Push Notification Doesn't Work When ...
    07-20-2009 05:28 PM
  15. rapidblue's Avatar
    Figured out the entire reason for my delayed push email issues. Wifi on and phone is asleep I don't get my push email until I unlock the device. I turn my wifi off and let it go to sleep..send my self an email and it pushes perfectly. I've been trying this repeatedly and i get my push mobileme mail without fail as long as my wifi is off.

    I'm happy to have my push working flawlessly again, but mad at not being able to use wifi unless I can use the below DNS settings and get it working.

    WIFI:
    Apple - Support - Discussions - Push Notification Doesn't Work When ...
    Interesting - might test mine with Wi-Fi on and off and check...
    07-21-2009 03:15 AM
LINK TO POST COPIED TO CLIPBOARD