1. Libuff's Avatar
    my emails are now taking a LONG time to get to the iphone...

    i checked my PUSH settings, checked that mobile me mail is being PUSHED and yet... 3-10 minutes to receive an email i sent from a different email address... and i needed to hit the refresh button to receive it...

    what gives?
    08-15-2008 12:38 PM
  2. Libuff's Avatar
    as an aside, mail.app is receiving the mail immediately..
    08-15-2008 12:39 PM
  3. Jeremy's Avatar
    Apple - Support - MobileMe - System Status Recent History

    Maybe you checked this already but if you didn't it usually is up to date. I had the same issue yesterday afternoon. After a hour or so my phone started getting emails instantly again. Should clear up soon for you.
    08-15-2008 01:26 PM
  4. Jeremy's Avatar
    Yeah.. see now I'm having the same issue you were having... did it clear up for you?
    08-19-2008 01:45 PM
  5. BB-fan's Avatar
    I love my aol email it uses imap not pop3. However mobileme does look inviting...problems aside. I know you get a .me account can I still recieve aol mail to the .me account and when I send it will it send as aol if I want? All these free extended months looks great....however I bet that is only if you already have it. I was thinking about just trying it for the trial period. Not sure if all the hassels with it is worth it.
    08-19-2008 04:51 PM
  6. Jeremy's Avatar
    I love my aol email it uses imap not pop3. However mobileme does look inviting...problems aside. I know you get a .me account can I still recieve aol mail to the .me account and when I send it will it send as aol if I want? All these free extended months looks great....however I bet that is only if you already have it. I was thinking about just trying it for the trial period. Not sure if all the hassels with it is worth it.
    I think you can. Just have to set up a alias. I could be wrong though. Never tried it.
    08-19-2008 08:33 PM
  7. Libuff's Avatar
    Yeah.. see now I'm having the same issue you were having... did it clear up for you?
    my situation seems to be an issue where because i move around so much during the day and the signal may be disrupted so many times, it wount PUSH right away when it re-aquires.... i dont know if that makes any sense...
    08-19-2008 10:01 PM
  8. Libuff's Avatar
    well... 12 hrs today, 8 emails, and NOT 1 went to the Iphone, until it was solicited to do so...

    but i think i may have a theory about the problem... when i am at home, i have WiFi coverage (obviously) and pretty poor 3g coverage, 2g is fairly good.

    so the theory: as when i turn on the phone, the 3g icon takes a second to become WiFi, i believe that when the phone is Idle (sleeping) it is in 3g mode, which is quite poor in my area. therefore has little to no connectivity to the servers, which prevents PUSH email.

    the test: i am going to force 2g mode for a week or so. since most of my data usage is netnewswire (rss feed app) which uses little data. Since 2g data is quite good in my area, i should have no problem with the PUSH data.. in addition, the bookmark is going to be an email which i get from an ambulance company, the email itself is timestamped, which in comparison to the mobileme time should provide a good benchmark.

    we'll see if it works...
    08-23-2008 06:24 PM
  9. Libuff's Avatar
    nope... no better... i left the phone ON 2g, and tried sending from a foreign (still in the US, just not from me.com) email address.

    it seems that mail.app is getting push email? because im getting it there almost instantly...

    Update:added a yahoo push account, no better.. so me thinks its my phone... did multiple soft shut downs, and 1 hard reset.. will see..
    Last edited by Libuff; 08-23-2008 at 06:58 PM.
    08-23-2008 06:47 PM
LINK TO POST COPIED TO CLIPBOARD