1. cpc12's Avatar
    Please help

    Whenever I try to search google using safari on any device I get pop up window stating that Facebook cannot verify the web site. If I click continue it re directs me from google to another web site. Lately it's been yahoo. See below.

    Google / iPhone / iPad issue-imageuploadedbytapatalk1357131710.534614.jpg

    Once this happens google no longer works.

    1st off why is Facebook verifying anything ??? I'm not even using Facebook when this happens.

    How is google tied to Facebook ?

    I've tried chrome and other browsers. Same issue. Seems like when I'm having the issue it does not matter which browser.

    I'm not a heavy safari user. Basic sites, google, CL, I don't even use Facebook on Safari because I thought that was my issue.

    I think the more popular Mac gets the more PC type issues we will start seeing.

    Constant security updates and malware type issues.

    Please Advise
    01-02-2013 07:04 AM
  2. anon(4698833)'s Avatar
    Have you tried anything to try and rectify this yourself? (IE: hard restart, resetting network settings, etc)

    Is this on every network you've tried or only your WiFi setup at home?

    Given it's happening with every browser, sounds more like a network issue than an issue with your phone honestly...

    Not sure what kind of mac you're using, but my macbook pro rarely has security updates (or updates period for that matter) and I've yet to have any "malware" issues with any mac I've owned.
    01-02-2013 07:54 AM
  3. warcraftWidow's Avatar
    Awhile back there was an issue with Safari (OSX not iOS) giving a seemingly random error trying to access Facebook (you can probably search the forums for it) but it ended up being a Facebook and Akami issue where some images were SSL and shouldn't have been or vice versa. Could be something similar again.

    It was a network error like Sean said above nothing to do with the phone or browser.
    01-02-2013 12:31 PM
  4. cpc12's Avatar
    Thanks guys

    It seems to happen more on my home wifi.

    Not sure if it happens on cellular.

    I have tried hard reset and reset network settings.

    I have a newer MBA not the newest OS but the one before the new one.

    I get update prompts constantly. Requires a re boot. I would say that it has gotten much more frequent too.

    I will see if I can replicate this error off my wifi.

    If it is my wifi any ideas why ?

    I have comcast 50 Mbps service. I'm running it through a Linksys N router.

    I do not have wep or any other encryption running on my router or cable modem.

    I have had the same issue on DSL and a different Comcast cable modem.
    01-02-2013 09:10 PM
  5. warcraftWidow's Avatar
    Like I said there was something similar a while back and the issue was completely on the network side.

    You could try changing your DNS settings to google or open DNS.
    01-02-2013 11:28 PM
  6. cpc12's Avatar
    How do I change the DNS settings in safari ?

    This issue is constant , it's so bad that I can't even use a browser on any device.

    I browse for 5 minutes and I get these security pop ups. If I hit cancel it keeps coming back. If I hit continue it goes to I valid URL for google and I cannot search for anything.

    It seems to be on my wifi only.

    Could it be my router.

    I can't figure out why Facebook is affecting my google/safari.

    Is Facebook always running on my browser

    I'm so confused by this , and I even more confused why no one else is experiencing this ....

    PLEASE HELP ......
    01-13-2013 01:16 PM

Similar Threads

  1. Replies: 0
    Last Post: 07-21-2011, 12:00 PM
  2. Replies: 0
    Last Post: 05-10-2011, 07:38 PM
  3. iPhone - iPad Sync Issues
    By highwayman in forum iPad 2
    Replies: 7
    Last Post: 04-06-2011, 01:27 PM
  4. Google Reader for iPhone/iPad/iPod Touch
    By joycode in forum iPhone Apps & Games
    Replies: 0
    Last Post: 03-05-2011, 08:03 PM