1. Jaguarr40's Avatar
    I have been using a gmail account set up as I stated as just regular gmail and set for IMAP. When I send an email and get a reply whether I answer it or not but once I receive the reply and then look in my sent folder the original email is there but goes away all by itself w/o me doing anything.

    Is this a normal action to have happen when you look in the sent folder or should all emails that you send stay in the sent folder until I delete them like any other email?

    Thank you for any help in answering this question.
    Last edited by Jaguarr40; 10-09-2012 at 07:05 PM.
    10-09-2012 01:04 PM
  2. Just_Me_D's Avatar
    Unless you've configured it otherwise, sent items should remain in the sent folder. Check to see if it's in the archive folder.



    Just Me, D
    10-09-2012 01:10 PM
  3. Just_Me_D's Avatar
    Also, go to Settings/Mail, Contacts, Calendars and then select your gmail account. Now select Account and then scroll down and select advanced. Now select Sent Mailbox and verify that the sent box is the same on the iPhone and on the server.



    Just Me, D
    10-09-2012 01:15 PM
  4. Bengalfan1's Avatar
    I have my Gmail setup the same way and all of my sent emails from my phone and computer appear in the sent folder on my phone. I tried doing what JustMe'D said to do and since I am still on 5.1.1 I do see the Sent Mailbox option in the Advanced Settings. On my old Android phone I would just delete an email account and reinstall it if something was not working right.
    10-09-2012 03:47 PM
  5. Bengalfan1's Avatar
    I played around a little more on my phone and JustMe'D was right. The Sent Mailbox is there under Mailbox Behaviors if you click on the options. I noticed there was not a check next to Sent Mail on my phone.
    10-09-2012 04:17 PM
  6. Jaguarr40's Avatar
    Also, go to Settings/Mail, Contacts, Calendars and then select your gmail account. Now select Account and then scroll down and select advanced. Now select Sent Mailbox and verify that the sent box is the same on the iPhone and on the server.



    Just Me, D
    I just did this and at the very bottom of advanced the S/MIME which I have to admit I don't know what that stands for is off. Is that my sent mail and then should be turned on?

    I check all my gmail settings from Googles end under all my settings and cannot find anything about sent mail configuration mailbox, Only what you mentioned above on my iPhone. Could this be the setting. As stated 'D the minute I open the mailbox they dissapear and they are not in my archive folder. I usually archive, then go to all mail and if not needed I delete them where they go to trash and I delete them for good from there.

    Thanks for the help.

    ---------- Post Merged at 04:36 PM ---------- Previous Post was at 04:26 PM ----------

    Under mailbox behaviors I have drafts at the top and deleted mailbox as second. When I click on drafts which I dont need which opens up to all of the mailboxes I see the sent mailbox listed under "On the Server" but it will not let me check it and change it from drafts to sent as sent is grayed out so to speak where drafts are bold.
    10-09-2012 04:36 PM
  7. Just_Me_D's Avatar
    I just did this and at the very bottom of advanced the S/MIME which I have to admit I don't know what that stands for is off. Is that my sent mail and then should be turned on?
    3 items above S/MIME should be "Sent Mailbox". Select it to verify what I mentioned in my previous reply. As for S/MIME, that is used for signing and/or encrypting email messages. All of my email messages sent from my primary email account are signed with a signing certifcate. See the attached photo. You can read more about S/MIME here.
    Another Gmail Question On 4S Set Up As Gmail - Not Exchange-photo.png

    I check all my gmail settings from Googles end under all my settings and cannot find anything about sent mail configuration mailbox, Only what you mentioned above on my iPhone. Could this be the setting. As stated 'D the minute I open the mailbox they dissapear and they are not in my archive folder. I usually archive, then go to all mail and if not needed I delete them where they go to trash and I delete them for good from there.

    Thanks for the help.
    You might want to check all of your devices & computers that have access to your gmail account and make sure someone is not reading & deleting them. I'm not saying that is what is happening, but you can't rule it out. Also, I think you are using the gmail as IMAP and not POP3, so you should not be experiencing that type of behavior with your messages. In the meantime, would you consider setting up your gmail via the Microsoft Exchange setup?

    ---------- Post Merged at 04:36 PM ---------- Previous Post was at 04:26 PM ----------

    Under mailbox behaviors I have drafts at the top and deleted mailbox as second. When I click on drafts which I dont need which opens up to all of the mailboxes I see the sent mailbox listed under "On the Server" but it will not let me check it and change it from drafts to sent as sent is grayed out so to speak where drafts are bold.
    Hmmm. Delete the gmail account from your phone and set it up via the Microsoft Exchange setup. Follow the prompts to set it up and then enter m.google.com as the server. The Domain remains empty and make sure "Use SSL" is turned ON. Afterwards, you might consider turning OFF contacts & calendars unless you specifically & primarily use them. Otherwise, you will get duplicate entries on your device.
    Last edited by JustMe'D; 10-09-2012 at 06:15 PM.
    10-09-2012 05:21 PM
  8. Jaguarr40's Avatar
    3 items above S/MIME should be "Sent Mailbox". Select it to verify what I mentioned in my previous reply. As for S/MIME, that is used for signing and/or encrypting email messages. All of my email messages sent from my primary email account is signed with a signing certifcate. See the attached photo. You can read more about S/MIME here.
    Click image for larger version. 

Name:	photo.PNG 
Views:	40 
Size:	131.6 KB 
ID:	20649

    You might want to check all of your devices & computers that have access to your gmail account and make sure someone is not reading & deleting them. I'm not saying that is what is happening, but you can't rule it out. Also, I think you are using the gmail as IMAP and not POP3, so you should not be experiencing that type of behavior with your messages. In the meantime, would you consider setting up your gmail via the Microsoft Exchange setup?

    ---------- Post Merged at 04:36 PM ---------- Previous Post was at 04:26 PM ----------

    Hmmm. Delete the gmail account from your phone and set it up via the Microsoft Exchange setup. Follow the prompts to set it up and then enter m.google.com as the server. The Domain remains empty and make sure "Use SSL" is turned ON. Afterwards, you might consider turning OFF contacts & calendars unless you specifically & primarily use them. Otherwise, you will get duplicate entries on your device.
    I am getting ready to leave work and look into this a bit further... Not the certificates but what you told me about 3 items above and repost once I get home but have looked at all my settings in gmail on my computer...any place in gmail on the computer that i might be overlooking under settings?? I will let you know what I find later this evening. Thank for the help as always 'D
    10-09-2012 05:41 PM
  9. Jaguarr40's Avatar
    I am getting ready to leave work and look into this a bit further... Not the certificates but what you told me about 3 items above and repost once I get home but have looked at all my settings in gmail on my computer...any place in gmail on the computer that i might be overlooking under settings?? I will let you know what I find later this evening. Thank for the help as always 'D
    I would prefer to not delete and go the exchange route as you ARE RIGHT that I am setup as IMAP and not POP and everything has always worked just fine.
    I do not have a sent mailbox at all 3 above the S/MIME?? Where I have the Maibox Behaviors are listed Draft number 1 and Deleted Mailbox second and if I click on either one of them it will not let me change them?? As I stated before I have looked all through gmail on my computer and cannot find any settings there to change this action?? It just seems that when I send an email and it DOES appear in sent just as soon as I get a reply from someone and I elect not to keep it maybe bebause the only thing I can figure is because you will see a 2 next to it meaning same person, Same subject so when I delete it the sent mail goes away also and this is just a guess.
    10-09-2012 06:50 PM
  10. Just_Me_D's Avatar
    I would prefer to not delete and go the exchange route as you ARE RIGHT that I am setup as IMAP and not POP and everything has always worked just fine.
    I do not have a sent mailbox at all 3 above the S/MIME?? Where I have the Maibox Behaviors are listed Draft number 1 and Deleted Mailbox second and if I click on either one of them it will not let me change them?? As I stated before I have looked all through gmail on my computer and cannot find any settings there to change this action?? It just seems that when I send an email and it DOES appear in sent just as soon as I get a reply from someone and I elect not to keep it maybe bebause the only thing I can figure is because you will see a 2 next to it meaning same person, Same subject so when I delete it the sent mail goes away also and this is just a guess.
    The messages that appear to be auto-deleting themselves, are they messages that are several days old? If so, do you have a setting that allows you to modify the amount of days to sync. For example, if you have it set to only sync the last 3 days, it will not display messages on your device older than 3 days, but if you increase the days or set it to "No Limit" then everything will appear accordingly until you deleted.
    10-09-2012 07:16 PM
  11. Jaguarr40's Avatar
    The messages that appear to be auto-deleting themselves, are they messages that are several days old? If so, do you have a setting that allows you to modify the amount of days to sync. For example, if you have it set to only sync the last 3 days, it will not display messages on your device older than 3 days, but if you increase the days or set it to "No Limit" then everything will appear accordingly until you deleted.
    'D Nope no such settings and I just got off gmail on my computer and looked all over as well as my phone and you are correct they seem to auto delete.

    I will give you another example. Let's say for real I have an archived message in my ALL MAIL folder and a copy of that email that I have moved to let's say a business folder I created as a lable in gmail or even a friends name as a folder. As soon as I delete the email from ALL MAIL it also delets from any other folder I have it in or vice versa??? It is a real puzle that has always done this since day one and have no idea unless this is normal action.

    I cannot though figure what is keeping me from opening the draft mailbox and unchecking it and checking sent instead which is grayed out. Sorry to be a bother to you but I trust and have always trusted your advice.

    EDIT: Let me ask you this since you told me that you main email is icloud... If I set up icloud can I also keep gmail on my phone and choose which email to send from and hence would receive a reply to the email. If so do I set it up from icloud and will it automatically setup on my phone or will I have to add it as another account?
    10-09-2012 07:34 PM
  12. Just_Me_D's Avatar
    'D Nope no such settings and I just got off gmail on my computer and looked all over as well as my phone and you are correct they seem to auto delete.

    I will give you another example. Let's say for real I have an archived message in my ALL MAIL folder and a copy of that email that I have moved to let's say a business folder I created as a lable in gmail or even a friends name as a folder. As soon as I delete the email from ALL MAIL it also delets from any other folder I have it in or vice versa??? It is a real puzle that has always done this since day one and have no idea unless this is normal action.

    I cannotthough figure what is keeping me from opening the draft mailbox and unchecking it and checking sent instead which is grayed out. Sorry to be a bother to you but I trust and have always trusted your advice.
    Now if you delete something from the 'All Mail" folder, it is normal for that message to be deleted completely. The "All Mail" folder contains ALL email messages whether a copy of it resides in the inbox, sent, or draft folder. Google definition is THIS. All Mail is your archive, a storage place for all the mail you've ever sent or received, but have not deleted. Therefore, if you don't want it deleted then archive it. I keep my messages for 90 days before I delete them unless they are test messages or SPAM. Anyway, I found THIS information interesting because the people associated with it share your concerns in regard to the sent messages being deleted, but they are not referring to the iPhone, but in Gmail in general. Hopefully, it will help because I don't know what else to tell you, my friend.
    10-09-2012 07:51 PM
  13. Jaguarr40's Avatar
    Now if you delete something from the 'All Mail" folder, it is normal for that message to be deleted completely. The "All Mail" folder contains ALL email messages whether a copy of it resides in the inbox, sent, or draft folder. Google definition is THIS All Mail is your archive, a storage place for all the mail you've ever sent or received, but have not deleted. Therefore, if you don't want it deleted then archive it. I keep my messages for 90 days before I delete them unless they are test messages or SPAM. Anyway, I found THIS information interesting because the people associated with it share your concerns in regard to the sent messages being deleted, but they are not referring to the iPhone, but in Gmail in general. Hopefully, it will help because I don't know what else to tell you, my friend.
    Well as always my friend I thank you for your words and i think I got something out of your one sentence about "ALL MAIL" SENT and received. We are talking sent so maybe if i am deleting an email reply that is why my sent is also deleting?? What do you think about that? Also lastly I had asked you that if i set up icloud as an email account as you said that is your main account, Will I then have to set it up as another account on my iPhone and then it will allow me what account I want to send email from??
    10-09-2012 08:04 PM
  14. Just_Me_D's Avatar
    Well as always my friend I thank you for your words and i think I got something out of your one sentence about "ALL MAIL" SENT and received. We are talking sent so maybe if i am deleting an email reply that is why my sent is also deleting??
    You're very welcome. my friend..
    What do you think about that?
    I think you're right in your assessment.
    Also lastly I had asked you that if i set up icloud as an email account as you said that is your main account, Will I then have to set it up as another account on my iPhone and then it will allow me what account I want to send email from??
    You can set up an iCloud mail account right from your iPhone via Settings/Mail, Contacts, Calendars/Add Account. When you're done, I suggest you do the following:
    1. Login to your Gmail account and export your contacts to .vCard format. That option will be available to you when you select to export.
    2. Save the exported Contacts file to your desktop.
    3. Logout of Gmail and go to www.icloud.com and login to your newly created iCloud account. Select the Address Book icon. Now select the mechanical icon at the bottom left corner. Select "import vCard" and direct it to the vCard file you exported from gmail. That's it. Select the cloud icon at the upper right corner to return you to the main menu to sign out.

    Afterwards, your contacts will be synced automatically to your iPhone. You will more than likely have double entries so go to Settings/Mail, Contacts, Calendars, select your gmail account and turn OFF contacts. You will be given a choice to keep a copy of them on your phone. Select no because they are there via iCloud. This will not affect your gmail account or any other email account you have configured on your iPhone. Anyway, when you go to compose a message using the default mail app, you can select from which email account you want to send it from and you can use the contacts you imported via iCloud. I hope I answered your questions.
    You
    John Yester and Jaguarr40 like this.
    10-09-2012 08:21 PM
  15. Jaguarr40's Avatar
    You're very welcome. my friend.. I think you're right in your assessment.
    You can set up an iCloud mail account right from your iPhone via Settings/Mail, Contacts, Calendars/Add Account. When you're done, I suggest you do the following:
    1. Login to your Gmail account and export your contacts to .vCard format. That option will be available to you when you select to export.
    2. Save the exported Contacts file to your desktop.
    3. Logout of Gmail and go to www.icloud.com and login to your newly created iCloud account. Select the Address Book icon. Now select the mechanical icon at the bottom left corner. Select "import vCard" and direct it to the vCard file you exported from gmail. That's it. Select the cloud icon at the upper right corner to return you to the main menu to sign out.

    Afterwards, your contacts will be synced automatically to your iPhone. You will more than likely have double entries so go to Settings/Mail, Contacts, Calendars, select your gmail account and turn OFF contacts. You will be given a choice to keep a copy of them on your phone. Select no because they are there via iCloud. This will not affect your gmail account or any other email account you have configured on your iPhone. Anyway, when you go to compose a message using the default mail app, you can select from which email account you want to send it from and you can use the contacts you imported via iCloud. I hope I answered your questions.
    You
    You more than answered ALL of my questions and then some. I will come back to this tomorrow and do it using this post as a guide. I wish you would post this and it become a sticky because you have a talent for detail that makes someone follow along easily which I appreciate. I know alot about iPhone but not everything and that is why I ask questions to learn. I thank you once again for the valuble advice. You have turned out to be a good friend.
    10-09-2012 08:35 PM
  16. Just_Me_D's Avatar
    You more than answered ALL of my questions and then some. I will come back to this tomorrow and do it using this post as a guide. I wish you would post this and it become a sticky because you have a talent for detail that makes someone follow along easily which I appreciate. I know alot about iPhone but not everything and that is why I ask questions to learn. I thank you once again for the valuble advice. You have turned out to be a good friend.
    You're very welcome and I hope you have a safe & pleasant evening.



    Just Me, D
    10-09-2012 09:00 PM

Similar Threads

  1. Setting up as new on 6.0 beta 1
    By ElwinAdam in forum iOS 6
    Replies: 14
    Last Post: 06-20-2012, 03:08 PM
  2. white iphone 4s shows up as black iphone on itunes
    By justin_aga in forum iPhone 4S
    Replies: 9
    Last Post: 02-10-2012, 11:28 AM
  3. iPhone 4S set up question
    By tscanlon in forum iPhone 4S
    Replies: 5
    Last Post: 11-09-2011, 12:42 AM
  4. Replies: 8
    Last Post: 10-19-2011, 08:42 PM
  5. Gmail set up as exchange not working properly
    By willthetech in forum Google and Gmail
    Replies: 3
    Last Post: 06-21-2010, 10:01 PM
LINK TO POST COPIED TO CLIPBOARD