1. Rockdog97's Avatar
    So i'm going through setting up my gmail/contacts/emails using the Exchange settings.

    I set everything up using all my google username, email, password. Then it verifies the information but I keep getting an error screen that my "exchange" password is incorrect. I type it in just like i did when I set up the account but it's not working..

    any suggestions?
    11-10-2011 03:13 PM
  2. Peligro911's Avatar
    I know this .. It's a capcha setting on gmails end on the computer ...

    http://www.google.com/accounts/DisplayUnlockCaptcha

    Enter your info and disable you should be good after that


    Sent Into Orbit from my iPhone 4S using Tapatalk
    ruger141 likes this.
    11-10-2011 03:48 PM
  3. Rockdog97's Avatar
    Ah.. YES! Thank you...thank you .. thank you..
    11-10-2011 03:59 PM
  4. Peligro911's Avatar
    No prob pissed me off couple months ago lol


    Sent Into Orbit from my iPhone 4S using Tapatalk
    11-10-2011 05:00 PM
LINK TO POST COPIED TO CLIPBOARD