1. Wallace's Avatar
    I cannot tell if this problem is iOS5 specific so forgive me if this is posted in the wrong forum.

    I recently 'upgraded' from an i4 (16GB) to an i4S (32GB) and since then I am having trouble with Google Calendars.

    Initially I set-up the i4S as a restore from backup, so theoretically, my i4S is almost a clone of my i4, settings wise et al.

    Now for the problem. I have two Google Calendars on my Google account, Work & Home. I have set up Mail, Contacts & Calendars as Exchange no problem. My Google contacts and mail work fine, pushing new mail no problem. However, only ONE of my calendars is showing.

    I have tried removing the Exchange account completely and setting it up again but still only ONE of the two calendars show.

    As a workaround, I disabled Calendars in Exchange and set up a GMail account separately but only enabling Calendars. This seems to work, and I can see BOTH my Home & Work calendar when I use this method.

    Does any one know why I only see one of my two calendars via Exchange? How can I possibly get Exchange to see both again without having to use the GMail method I have adopted?

    Thanks in advance.
    11-07-2011 03:24 AM
  2. Wallace's Avatar
    Sorted!

    I forgot to go to m.google.com/sync on my new i4S and enable the missing calendar!

    DOH.
    11-07-2011 06:34 AM
LINK TO POST COPIED TO CLIPBOARD