1. chris3896's Avatar
    I am a big Gmail user and have a lot of stuff integrated through there including my calendars and such. I have tried multiple settings including exchange on the iPhone but can't seem to get the right settings for emails to necessarily push to my phone almost instantaneously as it was on my blackberry and android phones. What settings do you guys recommend? I tried the exchange method and got some of my emails but they would only come through in chunks and usually update when I open he actual mail application itself. Any suggestions? Do I just have some notification or settings issues?
    10-28-2011 01:28 PM
  2. sicario666's Avatar
    Check your settings / notifications. You should be getting the emails as soon as possible. They are push notifications. I don't receive them in chunks. Are you goin in out of network coverage?
    saichick04 likes this.
    10-28-2011 01:38 PM
  3. jjcasillas15's Avatar
    I did the Exchange method and mine is working great.
    10-28-2011 02:00 PM
  4. sicario666's Avatar
    I did the Exchange method and mine is working great.
    Yeah. Same here and mine is good.
    10-28-2011 02:02 PM
  5. noaim's Avatar
    mines on exchange and I get my emails instantly all the time
    10-28-2011 02:35 PM
  6. IamHahn's Avatar
    I did the Exchange method and mine is working great.
    Same. I love this method as emails are nearly instant.
    10-28-2011 04:06 PM
  7. BreakingKayfabe's Avatar
    Been on Exchange Gmail for a year and have had only one issue that was widespread for a couple of
    days. Other than that it's worked pretty good.
    10-28-2011 04:17 PM
  8. chris3896's Avatar
    I generally have at least 3 to 4 bars. I have been in and out of wifi coverage but I figure it would work the same. I'll have to double check. Thanks for the responses.
    10-28-2011 04:25 PM
  9. noaim's Avatar
    I generally have at least 3 to 4 bars. I have been in and out of wifi coverage but I figure it would work the same. I'll have to double check. Thanks for the responses.
    It should work the same on both 3g edge and wifi it does for me!
    10-28-2011 04:27 PM
  10. rstark18's Avatar
    Make sure you don't have both exchange AND the regular gmail setup running at the same time.
    10-28-2011 05:00 PM
  11. bcarruth62's Avatar
    How does everyone get their emails deleted from the server using Gmail through exchange, mine keep going iinto the "All Mail" folder. It may be my IMAP settings, any suggestions??
    10-28-2011 10:06 PM
  12. cobra302's Avatar
    you cant truly delete emails when you use gmail as exchange. it will only archive them. this is the reason that i am using gmail thru imap and fetch. when you delete, it deletes the email.
    11-15-2011 09:22 PM
  13. sicario666's Avatar
    you cant truly delete emails when you use gmail as exchange. it will only archive them. this is the reason that i am using gmail thru imap and fetch. when you delete, it deletes the email.
    You can change that setting. Go to settings...email. Then navigate to the account settings.
    11-15-2011 09:24 PM
  14. cobra302's Avatar
    are you sure?? did this change in ios5?
    11-15-2011 09:27 PM
  15. sicario666's Avatar
    are you sure?? did this change in ios5?
    Yeah. I'm sure. Had to change it just today for a matter of fact.
    11-15-2011 09:28 PM
  16. cobra302's Avatar
    11-15-2011 09:28 PM
  17. cobra302's Avatar
    11-15-2011 09:29 PM
  18. cobra302's Avatar
    Yeah. I'm sure. Had to change it just today for a matter of fact.
    could you post a screenshot? if this is so, i may have to go back to exchange. thanks!
    11-15-2011 09:29 PM
  19. Tom.0's Avatar
    I have it set for exchange as well. More often than not it receives the email right when my blackberry does.
    01-26-2012 10:26 PM
  20. davidwlms's Avatar
    It works in same manner, I agree with JJcas15.
    02-21-2012 07:26 AM
  21. tedzone's Avatar
    I did it exchange style and I'm shocked to say-- I get an email a second BEFORE it hits my BB9900. Consistently.
    03-11-2012 11:02 AM
  22. GulfCoastToad's Avatar
    could you post a screenshot? if this is so, i may have to go back to exchange. thanks!
    Cobra's link was a little confusing. The actual information is on that page, but difficult to find. Here it is:

    On your iOS device, go to m.google.com/sync.
    Select your device.

    reltm and GibMcFragger like this.
    03-11-2012 01:28 PM
  23. iVazz's Avatar
    I just have it setup so Gmail is auto-forwarded to my iCloud email. Then no worries on having to setup Gmail settings either way. Not for everyone, but works well for me.


    Sent from my iPhone 4s using Tapatalk.
    03-11-2012 02:17 PM
  24. TurboTiger's Avatar
    Cobra's link was a little confusing. The actual information is on that page, but difficult to find. Here it is:

    On your iOS device, go to m.google.com/sync.
    Select your device.

    Click to view quoted image
    What exactly does the first box that checked mean?
    "enable 'send mail as' on this device"

    TIA
    03-11-2012 10:13 PM
  25. reltm's Avatar
    Wow -- I've been using imap for years because I thought gmail exchange on an iOS device wouldn't delete properly. Going to have to check this out!

    Also interested in what the send mail as checkbox does...
    03-12-2012 12:21 AM
31 12
LINK TO POST COPIED TO CLIPBOARD