1. MYNAMESALEX's Avatar
    I set it up on my ipad so that when I get a new email it will show up in the notification dropdown.
    Except when it's set up like this I get SPAM in the notification area! How stupid! It doesn't trigger a notification over the mail app, but it'll show up in the drop down. It's extremely annoying and I was wondering if anyone else had this problem, and what did you guys do about it?

    My primary email is my Gmail, which is why I'm posting here, cause I'm assuming the fix is found through a gmail change, but I can't find anything to fix it.

    Also: I'm set up through MS exchange setup mode, rather than IMAP since push email is important for me, I can't switch from that, otherwise I'd just set spam to hidden from IMAP in the gmail settings in the web browser.
    10-22-2011 10:41 PM
  2. Alli's Avatar
    You have the options of which folders to get - don't click on the spam folder?
    10-22-2011 11:17 PM
  3. MYNAMESALEX's Avatar
    There is no option for that. I guaruntee you. I've gone as far as going into the mail app and manually deleting the spam folder. It shows back up a second later and yells at me for trying to delete it. like this:
    KAAAAAHHHHHHHHHHHHNNNNNNNNNN!!!
    but it sounds more like:
    SPAAAAAAAAAAAAAAAAMMMMMMMM!!!
    10-23-2011 05:18 AM
  4. Alli's Avatar
    I have quite a few email accounts, 1 gmail, and 2 Google app accounts amongst them. None of them ever even gets spam, no less shows up in the notification center.

    Do you get the spam delivered to your desktop?
    10-23-2011 10:01 AM
LINK TO POST COPIED TO CLIPBOARD