1. entwined82's Avatar
    So I have 2 gmail accounts I set up as Exchange accounts and one of them keeps telling me my password is incorrect. I changed it to something new to test it out and it still does this even with the new password in the iphone. I deleted and re-added it but it won't stop doing this. Its pretty annoying having mail working fine in one account but it fails on the other. Anyone have any clues whats going on? 4.2.8/jailbroken but with nothing installed really.
    08-12-2011 11:08 AM
  2. FrekeyZeeky's Avatar
    restart your phone. hold lock and home button until apple logo pops up.
    08-12-2011 11:44 AM
  3. entwined82's Avatar
    It helped for a few hours but it stopped working again. Any further clues?
    08-12-2011 07:27 PM
  4. Peligro911's Avatar
    It helped for a few hours but it stopped working again. Any further clues?
    Google disable capcha on gmail account do this too the account in question it is done on your computer nothing to do with your phone it will fix your issue
    entwined82 likes this.
    08-12-2011 09:20 PM
  5. entwined82's Avatar
    Tried it. We'll see how it is in 6-8 hours I suppose. Thanks for the suggestion!
    08-12-2011 10:19 PM
  6. Peligro911's Avatar
    Hope it works has always worked for me I ran into that issue on mine and my friends iPhone let me know
    08-13-2011 02:27 AM
  7. entwined82's Avatar
    12 hours later so far so good. Think that did the trick. Thanks again!
    08-13-2011 10:04 AM
  8. Peligro911's Avatar
    Good to hear! No problem
    08-13-2011 10:13 AM
LINK TO POST COPIED TO CLIPBOARD