1. pbbjr#IM's Avatar
    I use an iPad (iOS 4.3.1) in combination with a Google Apps email account and Outlook 2010. I use POP to retrieve a copy of each email in Outlook (because I want the hard copy for archiving, and I've never liked IMAP). Anyhow, when I send email from the web client in Google Apps Mail, that mail is usually retrieved into my inbox in Outlook when I hit Send\Receive (not a big deal, as I move all emails into separate pst files eventually anyway). My setup is to leave all mail on the Google Apps server and download copies via POP3.

    With the above, I have copies of all my Google Apps mail in Outlook. That is, except for mail sent via the iPad mail app. When I send mail via the iPad, the mail shows up in Sent Mail in Google Apps mail, BUT IS NOT DOWNLOADED INTO OUTLOOK.

    Any idea how to remedy this? As I said, I want all email I send to receive to be downloaded into Outlook.

    Thanks for any advice.
    Jonathan Pelaez likes this.
    05-24-2011 12:26 PM
  2. TfromFl's Avatar
    This seems to be such a common problem with ZERO remedies!

    I can send mail from the server (Gmail) and a copy ends up in SENT mail on Outlook and my iPhone4 (4.3.3).

    I can send mail from Outlook 2003 and a copy ends up on the server (Gmail) and also ends up on my iPhone4 (all good things!)

    MY PROBLEM IS: When I send mail from my iPhone it shows up on the server (Gmail) but does NOT show up on Outlook 2003! Please help.
    Last edited by TfromFl; 06-04-2011 at 02:22 PM.
    Jonathan Pelaez likes this.
    06-04-2011 02:20 PM
  3. Alli's Avatar
    Don't use your iPad for pop3. That is your basic problem. If you want to have all your email in Outlook, either use Exchange or IMAP. Outlook was designed to use with an Exchange account. Neither Outlook, Gmail, nor the iPad's email client was made for pop3, which is outdated and works poorly, especially for what you want to do.

    If you use Exchange or IMAP, you can set the folder where you save your sent mail. Pop3 doesn't use folders, so no choice.
    TfromFl likes this.
    06-04-2011 06:00 PM
  4. TfromFl's Avatar
    Thank you for your reply; I now know more than I did before, the problem is I don't really know how to implement it ;-).

    I have done some browsing around in Gmail, Outlook, and on the iPhone, I couldn't begin to know where to even start to set this up. I mean, do I disable POP in Gmail? Currently, it's enabled, so is IMAP for that matter. How about the iPhone? I read somewhere, since searching for a remedy that, I should choose "Other" when setting up a Gmail account, as opposed to choosing "Gmail" (If I'm planning to use Outlook). What about Outlook? Under "Incoming Mail server (POP3):" I have been instructed to enter [pop.gmail.com]...which I did. Is it safe to say that this needs to be changed to [imap.gmail.com]?

    See? I told you I had no idea! The way I see it, I could mill around trying all this stuff and end up with bigger issues than I have now! Thanks again!
    Jonathan Pelaez likes this.
    06-04-2011 07:10 PM
  5. jvwong96's Avatar
    I just BCC myself on all my sent mail from my iPad and iPhone and set up a filter in Gmail s it goes to the right folder. When I'm at home and using Outlook 2010 it downloads all my sent mail without a problem.
    TfromFl likes this.
    06-04-2011 07:59 PM
  6. Alli's Avatar
    Your best bet between Gmail and the iPhone is to set up the account on your iPhone under Exchange (best of all worlds and it will also sync your calendar and contacts this way).

    There are instructions on the Gmail site showing you how to set it up on both your iPhone and in Outlook (where you may also want to set it up as an Exchange account, or at least IMAP).

    Thank you for your reply; I now know more than I did before, the problem is I don't really know how to implement it ;-).

    I have done some browsing around in Gmail, Outlook, and on the iPhone, I couldn't begin to know where to even start to set this up. I mean, do I disable POP in Gmail? Currently, it's enabled, so is IMAP for that matter. How about the iPhone? I read somewhere, since searching for a remedy that, I should choose "Other" when setting up a Gmail account, as opposed to choosing "Gmail" (If I'm planning to use Outlook). What about Outlook? Under "Incoming Mail server (POP3):" I have been instructed to enter [pop.gmail.com]...which I did. Is it safe to say that this needs to be changed to [imap.gmail.com]?

    See? I told you I had no idea! The way I see it, I could mill around trying all this stuff and end up with bigger issues than I have now! Thanks again!
    Jonathan Pelaez and TfromFl like this.
    06-04-2011 08:44 PM
  7. TfromFl's Avatar
    Well, I've set up my Gmail through Exchange Mail; this has at least allowed me to get my sent mail to Outlook but it sends it to my inbox. This will work for now until I can find a solution to get them where they belong...in Sent Mail! Thank you, Alli!
    Jonathan Pelaez likes this.
    06-04-2011 10:01 PM
  8. TfromFl's Avatar
    Thank you, JV as well. I tried that and couldn't get the filter to do exactly what you were talking about, in fact, I set-up the filter but nothing ever ended up in Outlook. I was probably missing something.
    Jonathan Pelaez likes this.
    06-04-2011 10:04 PM
  9. Ronald Adrian's Avatar
    No one has solved the problem. I have the same problem. When insend an email from my iPad or iPhone, the email is stored on the iPad and iPhone in a Sent folder only in the email and is not a iMap folder. That Sent folder is not available in Outlook. I don't think this can be solved
    Jonathan Pelaez likes this.
    01-03-2015 03:58 PM
LINK TO POST COPIED TO CLIPBOARD