1. dmoss74's Avatar
    i have a 3gs that was working well syncing my contacts and calendars with gmail (via exchange) last week. after jailbreaking to 4.3.3, the contacts on the phone won't sync with gmail; but the contacts in gmail sync to the phone.

    any ideas what may be causing this? i already deleted the account and tried it a second time, and am still getting the same results.

    my other phone (android) has no problem syncing either way.

    also, let it be known), i have no interest in using itunes for any reason on this phone. i just tried syncing it with it, and it offered no solution.

    any tunes i will add i'll do with copy trans. i want an itunes free experience with this phone.
    05-20-2011 02:54 AM
  2. cobra302's Avatar
    not sure why this would happen, but why would you want an iphone without itunes? seems like that would just be natural.
    06-29-2011 10:39 PM
  3. Peligro911's Avatar
    i have a 3gs that was working well syncing my contacts and calendars with gmail (via exchange) last week. after jailbreaking to 4.3.3, the contacts on the phone won't sync with gmail; but the contacts in gmail sync to the phone.

    any ideas what may be causing this? i already deleted the account and tried it a second time, and am still getting the same results.

    my other phone (android) has no problem syncing either way.

    also, let it be known), i have no interest in using itunes for any reason on this phone. i just tried syncing it with it, and it offered no solution.

    any tunes i will add i'll do with copy trans. i want an itunes free experience with this phone.
    What Cydia apps you have installed ? Have you tried resetting all the settings? Some times if you restore from a back up after a JB crazy stuff happens maybe try setting up from new ?
    06-29-2011 11:38 PM
  4. iV1SHAL's Avatar
    Easy. The problem is that the phone default account is automatically set to iPhone. So anything added on the iPhone will only be stored to the phone.

    You need to change the setting to default being the gmail exchange server.


    To do this add you exchange account in Settings then to Mail,contacts, calendar.

    Then under contacts you should have default account setting. Change this to your exchange account.

    Now anything added by your iPhone will be sent straight to the exchange server and vice versa keeping everything in sync.

    Worked for me. Hope this helps
    06-29-2011 11:40 PM
LINK TO POST COPIED TO CLIPBOARD