1. willthetech's Avatar
    I am having some weird issues with gmail set up as exchange, i get a lot of unable to connect to server errors and if i delete something i get the unable to remove to trash error. is anyone else having an issue like this? not sure what else to do...I also tried on wifi only and same errors...i guess i can always go back to pull
    06-21-2010 08:26 PM
  2. Jeremy's Avatar
    Have you tried removing your account and then adding it back on? I'm guessing that would solve your issue...
    06-21-2010 09:05 PM
  3. philreynolds16's Avatar
    There is "Scheduled" outage of Google Sync -- how convenient? An "official" google forum thread that is being updated by a google employee.... I don't have 10 posts so I can't post the link but the title is "Not synced since iOS4 update" ... so just search for that.
    06-21-2010 09:25 PM
  4. OTACORB's Avatar
    Anything that Google can do to throw a wrench into this roll out for Apple they are happy to do! Thank you very much!
    06-21-2010 10:01 PM
LINK TO POST COPIED TO CLIPBOARD