1. cobra302's Avatar
    ok, i have followed all the directions on the google site to get my gmail acct working as an exchange server acct on my phone. when i finish, i go to mail and can see my inbox, and all my folders. the problem i run into is that there is nothing inside of the specific folders that i see. they are all empty. even after updating. i also dont seem to get email when i send it. am i doing something wrong? does it take a little while before the emails show up? if i delete the acct and just add it as an imap acct with fetch, the folders all show up with email in them once i update. i'm very confused now. i'm currently having issues with mobile me, and was hoping to get this up and running in the meantime. any suggestions? anyone else having the same problems?
    10-09-2009 04:19 PM
  2. Jeremy's Avatar
    I tried using Gmail for about a week or so debating on whether or not to keep MobileMe and at times I had the same odd behavior from Gmail. Went running back to MobileMe. Are you pushing those other folders? They should be there when you open the folders. I also had problems with calendar sync as well.
    10-09-2009 10:14 PM
  3. cobra302's Avatar
    i went back and tried to add it again and synch all the folders i wanted. still no dice. it was showing like 4 emails in one folder and nothing else. i had forgotten that i purchased gpush when it came out, so i put it on earlier and set up my gmail to imap and fetch. its actually not too bad. i kinda like the pop up showing the sender of the email. i still wish my mobileme was working properly, but its been over 24 hours and still no response from them. i'm assuming that the weekend is gonna slow it down some too.
    10-09-2009 11:17 PM
  4. Jeremy's Avatar
    Knock on wood I've never had any major issues with MM.
    10-10-2009 12:33 AM
  5. cobra302's Avatar
    thats the weird thing. everything i have seen about the mobile me (barring their launch) has been good. i love the program as now i'm not tied to one computer with outlook anymore, and the addtional features are great. they said there was a possiblity that my phone was the culprit, i'm not sure.
    10-10-2009 12:42 AM
  6. infoghost's Avatar
    I don't see anything in my imap folders either. I dug around a bit, and that is a limitation of the push - it's not a true imap connection, it's doing more of a sync. Sometimes it will see things I've moved to folders, but that is it. It does delete on the server what you delete on the phone, but I think this is a sync vs. a direct connection.

    My solution was to disable email push, set up an imap account via the 'gmail' icon in mail settings, and set it to check every 15 mins, while still pushing my contacts and calendar. Not ideal, but if I want full imap support, probably the best option at the moment. You could set up both push and imap at the same time, but you might get some overlap.
    10-10-2009 12:24 PM
  7. ptb6744#IM's Avatar
    I am having problems with Gmail push as well. E-mails aren't hitting my phone for at least an hour sometimes maybe longer then the time it hits my gmail account. What's going on with the service? Anyone know???
    10-11-2009 09:37 AM
  8. Jeremy's Avatar
    I am having problems with Gmail push as well. E-mails aren't hitting my phone for at least an hour sometimes maybe longer then the time it hits my gmail account. What's going on with the service? Anyone know???
    This is the same behavior which plagued Yahoo when they introduced push email for the iPhone. I simply think it is just a matter of Google not being "ready" for the strain they have put on their servers. I'm sure the push service will have it's ups and downs for a while.
    10-11-2009 06:06 PM
LINK TO POST COPIED TO CLIPBOARD