1. DaPeeps's Avatar
    Everyone should remember that the mail sync was enabled for not only iphones, but Windows Mobile, Blackberries, and other smartphones as well. I am pretty sure that their servers are being POUNDED today, with the entire planet enabling it all at once. I would reserve my judgment for after about a week or so. A LOT of people have been waiting for this feature to be enabled for a LONG time...so I am pretty sure thats what the slowness and other issues are caused by. Let this week pass..... let everyone get their devices enabled and their first big initial syncs done, and then you will be able to judge it more accurately.
    09-22-2009 05:46 PM
  2. rustyjar79's Avatar
    It is nice, but I went back to my IMAP Gmail. One of the pet peeves I have is when you delete something remotely, I want it to go to the trash folder, like it should on my Mac. With this Push beta, it states that it archives it when you delete something on your iPhone. When I deleted my test email, it disappeared.

    Nice, but not a necessity right now for me
    Last edited by rustyjar79; 09-22-2009 at 07:15 PM.
    09-22-2009 06:15 PM
  3. anon(153966)'s Avatar
    I'll keep my Mobile ME for now; plus I've bought another year already, starting 10th Oct.

    But, at the same time I'll test this Google option for a few days. But, yes, like everyone else, today has been S L O W...
    09-22-2009 07:11 PM
  4. ptb6744#IM's Avatar
    Everything is working fine now..
    09-22-2009 07:15 PM
  5. anon(153966)'s Avatar
    ...no more speed issues? Let me test an email.

    Everything is working fine now..
    09-22-2009 07:18 PM
  6. anon(153966)'s Avatar
    ...thus far it seems MUCH faster than it was earlier today. I've completed a few tests to receive emails, and more importantly, read them...
    09-22-2009 07:35 PM
  7. Tramain's Avatar
    Well since everyone says it faster now... I will give it 1 more try.
    09-22-2009 07:44 PM
  8. d-rob70's Avatar
    I bid on something on eBay and my conf. email arrived less than 5 seconds after I confirmed my bid.....

    wewt!
    09-22-2009 07:46 PM
  9. snowskier79's Avatar
    Schweet, very nice update!
    09-22-2009 08:06 PM
  10. vbhoj74's Avatar
    I'm not getting my mails pushed, its taking ages for mails to appear in my inbox on the iphone.
    09-22-2009 10:21 PM
  11. djbbox's Avatar
    love it! thats all i got to say. this is great, i just had to enable it since i was already using Google Sync for my contacts, and calendar. good job google. i think i just need chrome OS and thats it
    09-22-2009 10:33 PM
  12. mikecl1041's Avatar
    Odd behavior for me. When I get new mail, I get a copy in my inbox AND in my "all mail" folder. Then when deleted from "all mail" it's marked as new in the trash. What's up with that?
    09-22-2009 10:53 PM
  13. vbhoj74's Avatar
    Its now working for me, there seems to be some bug in the mail days to sync setting, I had to change it back to 3 days (default) for it to work.
    09-23-2009 01:30 AM
  14. djbbox's Avatar
    maybe you did not disabled the gmail account you already had in the mail application? check that. if not try checking all your settings.
    09-23-2009 05:58 AM
  15. djbbox's Avatar
    vb try to change your setting for push. if its still doing fetch, might not work untill you change it; cuz it sounds to me like its doing fetch instead of push.
    09-23-2009 06:00 AM
  16. sting7k's Avatar
    I think it's much faster now as well. I was having problems yesterday, took awhile for email to get to me and almost 20 minutes for my contacts to show up.
    09-23-2009 01:41 PM
  17. nycsemaj's Avatar
    Push gmail is pretty sweet but it kills the battery so quickly.
    09-23-2009 03:37 PM
  18. anon(153966)'s Avatar
    I disagree with the latter part of your post.

    I've been paying attention to my battery for the past 24, or so hours, and it's been pretty steady. And, I'm running Google Sync & Mobile ME!

    Push gmail is pretty sweet but it kills the battery so quickly.
    09-23-2009 04:38 PM
  19. yknock1's Avatar
    i cant access all of my emails in my different folders. it shows the first 5-10 then i cant access anything past that.
    09-23-2009 11:49 PM
  20. vbhoj74's Avatar
    vb try to change your setting for push. if its still doing fetch, might not work untill you change it; cuz it sounds to me like its doing fetch instead of push.
    Oh I had push enabled all the time, I also had two gmail accounts setup, one on imap which was fetching, another was already pushing calander & contacts so I had to only enable email (exchange account). It did not work since I changed the default "sync mail days" setting to a month, I changed it back to 3 days and it started to work. Found this remedy on the google help pages where others faced similar experience.

    Thanks for replying.

    EDIT: When I had set the "sync mail days" to the non-default 1 month, the mail account was acting weird for me, it was not pushing anything, besides I constantly used to get the Server error, half of the mails only got synchronized and the mailbox was very slow. So any one of you facing all these weired issues, ensure you leave the default to 3 days until google fixes it up.
    Last edited by vbhoj74; 09-24-2009 at 01:07 AM.
    09-24-2009 01:03 AM
  21. djbbox's Avatar
    i see. well enjoy now that you got that solved man.
    09-24-2009 02:38 AM
  22. Tramain's Avatar
    Well I gave google another chance but it's still slowDeleted for good.
    09-24-2009 06:22 AM
  23. ctt1wbw's Avatar
    Mines fast now. Not sure what the delay is on your end. The only thing I miss is a popup window, like when I was using Pushmail app.
    09-24-2009 06:43 AM
  24. aimetti's Avatar
    donno about the rest of you but mine is running like complete trash now. lost all mail of today and will not download the rest , just keeps running.
    09-24-2009 10:08 AM
  25. d-rob70's Avatar
    Mine is not working at all now. Not sure what the problem is.
    09-24-2009 12:10 PM
67 123
LINK TO POST COPIED TO CLIPBOARD