1. iMore Question's Avatar
    All of a sudden it was just gone.
    05-16-2016 10:31 AM
  2. duckduckgoose said: Best Answer

    All of a sudden it was just gone.
    If you go to settings see if you turned off predictive text. Settings-General-Keyboards-Predictive.

    If it's still on, there is a little white tab above the keyboard, drag that up and your three choices should come back!

    Hope this helped! Actually doing the second step first is probably the better order of doing things.
  3. duckduckgoose's Avatar
    All of a sudden it was just gone.
    If you go to settings see if you turned off predictive text. Settings-General-Keyboards-Predictive.

    If it's still on, there is a little white tab above the keyboard, drag that up and your three choices should come back!

    Hope this helped! Actually doing the second step first is probably the better order of doing things.
    Ledsteplin and kataran like this.
    05-16-2016 10:54 AM

Similar Threads

  1. How is the camera on the New Macbook?
    By iMore Question in forum 12-inch MacBook
    Replies: 4
    Last Post: 07-29-2016, 05:16 PM
  2. Replies: 4
    Last Post: 05-17-2016, 08:54 AM
  3. Tim Cook may visit India later this week to meet with PM Modi
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 05-16-2016, 08:12 AM
  4. How to manage Privacy settings on iPhone and iPad
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 05-16-2016, 07:12 AM
  5. How do I adjust the amount of snooze time?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 05-16-2016, 07:05 AM
LINK TO POST COPIED TO CLIPBOARD