1. iMore Question's Avatar
    In my settings my ringer is on and the volumn is on all the way but when someone calls there is nothing.
    04-19-2016 06:59 PM
  2. Sherry_B said: Best Answer

    Welcome to iMore!

    Ensure that you do not have the phone in either DND mode or Mute mode. DND can be enabled/disabled by swiping up from the bottom of the screen and tapping on the little moon icon. Mute mode can be enabled/disabled with the little switch on the left side of the phone right above the volume buttons.
  3. Sherry_B's Avatar
    Welcome to iMore!

    Ensure that you do not have the phone in either DND mode or Mute mode. DND can be enabled/disabled by swiping up from the bottom of the screen and tapping on the little moon icon. Mute mode can be enabled/disabled with the little switch on the left side of the phone right above the volume buttons.
    04-19-2016 07:46 PM

Similar Threads

  1. QuickCatalog app - My first iPad app released
    By quickSilver82 in forum iPad Pro (9.7-inch)
    Replies: 6
    Last Post: 04-21-2016, 06:36 AM
  2. Is my iPhone 6 dead?
    By 343535 in forum iPhone 6
    Replies: 6
    Last Post: 04-20-2016, 11:38 AM
  3. Replies: 1
    Last Post: 04-19-2016, 05:15 PM
  4. Replies: 1
    Last Post: 04-19-2016, 04:32 PM
  5. Intel to lay off 12,000 employees in major restructuring effort
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 04-19-2016, 04:30 PM
LINK TO POST COPIED TO CLIPBOARD