1. iMore Question's Avatar
    I was super excited to go to the Apple store last week and purchase the new Apple keyboard, magic mouse and trackpad. Totally love the look of them and the fact I don't need AA batteries anymore and can charge via lightning.

    I've run into an issue though that is driving me insane. I use a Mac Pro (desktop) computer and it's updated to the latest version of El Capitan. By default, the "Swipe between pages" setting is enabled on the mouse.

    I really hate this setting, because I find with my aging fingers it's just too hyper sensitive. Far too often I accidentally swipe left and go back on a page, and it's happening when I'm doing important things like booking airline tickets or completing orders at checkout when I'm buying things. And in these situations, you lose the cookie on the session and have to start the process over.

    So as soon as I paired up my mouse, I disabled the setting. BUT... Get this... The setting didn't work! Even though it's unchecked, my mouse is still swiping left and right. Not sure what's up and if this is a bug or glitch or what, but I really really really hope Apple patches it soon. Per above, it totally screwed me up while booking a flight (I accidentally swiped during the session and had to start over).

    Anybody else experience this? Any advice on fixing it appreciated!
    12-13-2015 06:50 PM

Similar Threads

  1. Stupid omission by Apple
    By msm0511 in forum Apple Watch
    Replies: 3
    Last Post: 12-16-2015, 07:43 PM
  2. How do I delete Siri on my iPad?
    By iMore Question in forum Siri
    Replies: 2
    Last Post: 12-13-2015, 08:06 PM
  3. Replies: 1
    Last Post: 12-13-2015, 07:51 PM
  4. How can I access my iCloud from another device?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 12-13-2015, 05:47 PM
  5. Replies: 1
    Last Post: 12-13-2015, 05:47 PM