1. iMore Question's Avatar
    Hi, i ve recently tried to "restore" my device via ilex rat (ios 8) and now it s stuck! After turning on for a few sec I can see normal white apple logo on a black screen, then it changes to black logo on a white screen and nothing happens.

    I tried to connect with itunes but it requires an acceptation on the iphone (which i cant access) . I tried phonebrowser, but it requires to type my passcode (which i cant do either) . I ve also tried semi-restore but it freezes trying to connect the device
    Please help!
    10-30-2015 08:54 PM
  2. Just_Me_D's Avatar
    There's nothing for many of us to tell you because the things we'd recommend you do, you already say you can't. By the way, is it safe to assume that the iCloud activation lock is enabled?
    10-30-2015 09:13 PM
  3. syforcerus's Avatar
    It's disabled I didnt use icloud stuff. Dont you know any other way to get to the phone files? That would solve the problem, because I think ilex rat might have messed something up with "preboot" or some really basic software structure
    10-30-2015 09:37 PM
  4. syforcerus's Avatar
    ok, dfu mode solved the problem
    10-30-2015 09:47 PM

Similar Threads

  1. Why my iPhone 6 Touch ID can't use it from today
    By Kenji in forum Ask a Question
    Replies: 3
    Last Post: 12-09-2015, 03:35 PM
  2. Replies: 1
    Last Post: 10-31-2015, 08:28 PM
  3. Replies: 2
    Last Post: 10-31-2015, 01:21 AM
  4. Does the iPad Pro use hand gestures?
    By iMore Question in forum iPad Pro (12.9-inch)
    Replies: 1
    Last Post: 10-30-2015, 10:05 PM
  5. having problem with icloud i sign in
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 10-30-2015, 09:40 PM
LINK TO POST COPIED TO CLIPBOARD