1. iMore Question's Avatar
    So I just jailbroke my phone because it finally got released for iOS 9. Everything went fine until i tried to open up Cydia. It just opens up and then closes. I've restarted my phone numerous times and every tutorial I look up on Google says to use either redsn0w or install ifile or use a SSH.

    I can't install ifile because I cant even open up Cydia or do this SSH because it requires CYDIA. And I tried redsn0w but it said "unexpected error".

    Everything requires you to open up Cydia. And I cant even do that. I can't even uninstall because that is within the app.

    Please please pleaseeee HELPP.
    10-14-2015 01:34 PM
  2. JML5150's Avatar
    Did you back up to a computer before you jailbroke your phone? Did you try to jailbreak a phone that you used an OTA update on? My advice would be to go into DFU, do a fresh install of 9.0.2, then rerun Pangu. make sure you get Cydia up and working before you restore your backup. Or you can try to use iFunbox. I believe it lets you open an SSH terminal through the program itself
    Khadiga Ashraf likes this.
    10-14-2015 02:24 PM
  3. Khadiga Ashraf's Avatar
    Could i jailbreak my ipad air 2 ios 9.0.2 that updated via OTA?
    10-14-2015 02:49 PM
  4. JML5150's Avatar
    10-14-2015 07:43 PM

Similar Threads

  1. What is causing Excessive data spikes with iPhone 5??
    By iMore Question in forum iPhone 5
    Replies: 2
    Last Post: 11-26-2015, 03:49 PM
  2. Problems Getting Voicemail
    By jmbburg26 in forum iPhone 6 Plus
    Replies: 4
    Last Post: 10-19-2015, 11:29 AM
  3. Ipad air 2 ios 9.0.2 jailbreak
    By Khadiga Ashraf in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 3
    Last Post: 10-15-2015, 05:06 PM
  4. Microsoft's Twist app for iPhone combines photo mashups with messaging
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 10-14-2015, 01:00 PM
LINK TO POST COPIED TO CLIPBOARD