1. iMore Question's Avatar
    After I had done the update for ios9 I had clicked on 'enable location services' and the screen went white and said 'slide to upgrade but it won't let me slide the screen across and I'm worried something has happened to my phone because of the update
    09-16-2015 03:57 PM
  2. Jaguarr40's Avatar
    Are you sure "Slide to upgrade" does not mean in this case to slide a bar much like powering off or answering a call? Also I have never heard of this so it must be something in IOS 9 new and I have not upgraded yet. Hopefully another member can jump in and clarify this for you.
    09-16-2015 04:06 PM
  3. khseo89's Avatar
    The same thing has happened to me!!!

    I did the update..showed the "slide to upgrade" screen, then I followed all the instructions. But after I choose my network option and click next, the screen restarts (turns a little brighter) then the "slide to upgrade" button shows up again but this time it won't let me slide.
    I tried restarting my phone multiple times but it keeps doing the same thing..


    HELP!
    09-16-2015 04:25 PM
  4. BreakingKayfabe's Avatar
    Somewhere along those screens I've had it freeze up on me in the past. The reboot solved my problem. If it's not actually letting you slide after multiple reboots then hopefully you have an Apple Store nearby so they can get you a new device.
    09-16-2015 04:55 PM
  5. la06ren's Avatar
    Have you managed to fix this? This is coming up on my phone and it's starting to worry me now as I have reset the phone several times (holding down home button and lock button) but the same message slide to upgrade is STILL coming up but not letting me actually slide across
    polynesianmetal likes this.
    09-16-2015 06:08 PM
  6. Adrian Bond's Avatar
    Ditto: forced to update to ios9 so that I can get my Apps to update and work again. Install seemed to go okay, 'slide to update' appeared, asked to turn on location services and iCloud storage, pass code, then went white with black Apple logo, or black with white apple logo (it's getting late and I've been at this for 3 hours now), then restarts, comes up white with 'slide to upgrade', then goes really really bright.

    Phone is now a brick. Tried restarting (Hold down power and home keys), same problem. Tried DFU reset and restore, goes through the whole reset and restore process (about 10 mins), then starts the process as per the beginning, eventually coming back to this bright white 'Slide to upgrade' screen that doesn't let you do anything...

    HELP!!!!!! What other options have I? (And get a new phone is NOT a useful answer! lol)
    09-16-2015 06:48 PM
  7. jack_thompson's Avatar
    I have the exact same problem, this is so frustrating!!!!!
    09-16-2015 06:52 PM
  8. India Lawley's Avatar
    is your phone working yet? as i have the same problem, my phone still isnt working, been like this for hours
    09-16-2015 07:26 PM
  9. polynesianmetal's Avatar
    Me too. I exactly resemble this comment above. >slide to upgrade and cannot slide. Tried to restore and same diff.
    09-16-2015 08:46 PM
  10. celochic's Avatar
    has anyone found a solution? i have an iphone 4s and its doing the exact same. HELP.
    09-16-2015 10:41 PM
  11. polynesianmetal's Avatar
    no, and i've been with support for hours and there is nothing they can do after various restores.
    09-16-2015 11:21 PM
  12. ehay1's Avatar
    ARGH this is happening to me too - updated my iPod about 6 hours ago and have been trying to fix this ever since! nothing has worked so far and I've tried everything including several restores, using a Reiboot program, and finally putting into DFU mode and restoring, syncing everything from the pc from scratch. It went through the entire boot process and still ended with a 'slide to upgrade' page which would not budge. I'm assuming (HOPING) apple come out with some sort of solution soon, but for now don't waste your time trying any of the above because it ends up the same.
    09-16-2015 11:26 PM
  13. Catie Pfeiffer's Avatar
    This is happening to me too! I don't know what's wrong, so I'm getting really worried! Please help!!!
    09-16-2015 11:37 PM
  14. ehay1's Avatar
    I wouldn't get too worried about it - clearly a lot of people having the same problem which makes me think it's a bug with the new update. Hopefully Apple can sort it soon. If anyone hears from support/elsewhere more on the problem and especially how to fix it please keep posting
    09-16-2015 11:48 PM
  15. Vincent Vijay Ugege's Avatar
    I have the same problem with my iPad Air please help me
    09-17-2015 12:05 AM
  16. ehay1's Avatar
    seems to be a very common problem on a number of forums (can't post link in here but you can Google it), especially for people upgrading directly from ios7 to ios9 (myself included)
    09-17-2015 12:15 AM
  17. turtleswillrule's Avatar
    Finally fixed it! You have to downgrade to 8.4.1.
    Outlined the steps below.
    Step 1 - Backup your pictures! Even though you can't get to your phone and use it you should still be able to backup your pictures Step 2 - Download IOS 8.4.1 for your iPhone or iPad from this site --> htt ps://ipsw.me /8.4.1 The file was taking a while to download for my phone so I searched the filename on Google and downloaded from Mega.
    Step 3 - Reboot phone into DFU mode - hold down power button and home button - when it reboots let go of power button - still hold home button At this point it will ask you to connect your phone to iTunes - will have to connect phone to the computer.
    Step 4 - Hold down the Option (Mac) or Shift (Windows) and and then click restore.
    Step 5 - Browse to the 8.4.1 file you downloaded and select it. This should restore to the previous IOS version. Note: This will wipe phone.
    Step 6 - Restore from backup. Hope that you backed up before attempting to update.
    UPDATE : After installing 8.4.1 I was able to update to IOS9 with no issues. I was initially running IOS7 when I attempted to upgrade the first time. Hope this helps everyone out.

    From another user on another site just posting for everyone
    Astrid Petersen likes this.
    09-17-2015 01:06 AM
  18. BreakingKayfabe's Avatar
    Did all of you completely skip iOS 8 for a year?
    09-17-2015 01:07 AM
  19. jack_thompson's Avatar
    i went on that website you linked but i dont know what iphone i have (1,2,3,4?) and if im global or gsm?
    09-17-2015 02:36 AM
  20. Hashy Yusof's Avatar
    THANK YOU! This worked for me. Was previously using the iOs 7, tried to update to 9 but slide to upgrade wouldn't move.

    This solution helped.
    09-17-2015 02:48 AM
  21. turtleswillrule's Avatar
    I'm not entirely sure i only copied it couldn't try it myself because i never backed up my phone before updating.
    09-17-2015 03:05 AM
  22. Linda NZ 2015's Avatar
    Hi there,

    Just had the same issue and managed to fix it by following the below advice and then restoring as new iPhone on iTunes. phew!

    Put the device in recovery or DFU mode (turn off phone then hold down home key as you put usb into computer, and keep holding down home key until your phone asks you to connect to iTunes), make sure the latest version of iTunes is installed on your computer, make sure your computer has a good internet connection, connect the device to the computer, initiate the computer's iTunes app, and when iTunes recognizes the device in recovery, select to restore and update. I hope you've already made a backup of your device before attempting to update the iOS version.
    09-17-2015 03:20 AM
  23. Anahera Terewa's Avatar
    im having the same problem omg i need help
    09-17-2015 04:07 AM
  24. Anon_31's Avatar
    Hey

    Do I have to jail-brake my phone?
    09-17-2015 04:45 AM
  25. warcraftWidow's Avatar
    Former active member here. I left of my own accord. I'm not coming back.

    Hello, Darrick.

    Just wanted to take a moment and express my utter and extreme disappointment with the way things are going down on the iMore forum. Frankly, I am ashamed to have ever been a part of that organization. There is no sense of fairness here. I used to have a decent amount of respect for you, personally. I see now, however, that you are merely one of the Stepford Wives around here.

    The place is overrun with stupid posts by the likes of RavenSword and ClosingRacer, and whining and whinging about all things that don't matter a hill of beans. The forum has become a litany of threads about wallpapers and "what color phone/tablet/case are you getting/should I get".

    The attitude of the iMore mods (the few that are left) is to march lockstep at the whim of Rene, who only drives by on occasion to order a fresh round of infractions. The heavy lifting appears to be handled by the non-iMore Mobile Nations mods. They blew in last weekend, doled out infractions and bans, and then, for the most part, became invisible. However, there is still an effort to drum up infractions for some of the regulars who may be a bit more outspoken, but are also some of the more helpful and prolific posters on the forums. I can only surmise that the intent is to keep us just below the "banned" level, but knowing full well that any single action that is momentarily deemed an offense can instantly reinstate the ban. Is that really any way to run a forum? Posts get selectively "pruned" to spin the topic in the direction that makes the Mobile Nations team look like they are (a) in control, and (b) trying to run a nice little antiseptic forum for the beneficence of the public. The fact of the matter is that they are incredibly unfair in this "pruning" process, and the majority of the users on the forum see right through the facade.

    I am not here to lobby on anyone's behalf, but rather to speak from my heart and gut about the sneaky and slimy way of treating your long term members - those very people who have poured countless hours of their own personal time into making iMore a resource for n00bs and people with issues who are looking for solutions.

    I see, too, that the majority of the long time, dependable mods and ambassadors have quit - not only have they stopped serving as moderators and ambassadors, they have also, by and large, stopped posting on the forum. New mods are being selected, some with as few as 200 posts on the forum.

    I see the iMore Mod Team Lead, one John Yester, was absent during the Android Central take over of the moderating duties last week. Likewise, the Community Manager, James Falconer, is all but invisible. Yet Yester still manages to dish out infractions, though from his position, safely hiding in the shadows. And now, in order to stem the problems and reign in the unruly, we have resorted to killing off the signature lines for all posters.

    Sadly, those in charge at iMore have no clue. And the entire place is about to go down in flames.

    I no longer have any interest in being a part of this train wreck.
    Last edited by warcraftWidow; 10-17-2015 at 10:51 PM.
    09-17-2015 07:27 AM
63 123

Similar Threads

  1. Replies: 41
    Last Post: 03-21-2016, 10:03 PM
  2. Replies: 11
    Last Post: 09-16-2015, 10:01 PM
  3. Replies: 5
    Last Post: 09-16-2015, 04:02 PM
  4. 1Password 6 helps you create strong passwords that are easy to type
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 09-16-2015, 03:51 PM
  5. How to block ads on your iPhone or iPad
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 09-16-2015, 03:40 PM
LINK TO POST COPIED TO CLIPBOARD