1. James Yarbrough's Avatar
    Hi guys, my MacBook Pro and iPhone receives my messages and message forwarding but my Mac doesn't. Help? I send message from Mac and it shows up under another email number.
    08-28-2015 02:12 PM
  2. kch50428's Avatar
    On the Mac... open Messages app - and go to preferences... look on the accounts tab... make sure the same AppleID you're using on the iPhone & MacBook is there for Messages on the Mac and the AppleID is enabled... and look at the "can be reached for messages at" is set as desired on the Mac.
    James Yarbrough likes this.
    08-28-2015 02:16 PM
  3. Ledsteplin's Avatar
    Hi, James! I'm sure someone will be along to help you soon. I don't use a Mac. Welcome to iMore!
    James Yarbrough likes this.
    08-28-2015 02:18 PM

Similar Threads

  1. James Red
    By James Yarbrough in forum New to the Forums? Introduce Yourself Here!
    Replies: 14
    Last Post: 09-23-2015, 07:31 AM
  2. Replies: 0
    Last Post: 07-14-2015, 01:00 PM
  3. Replies: 0
    Last Post: 06-16-2015, 01:22 PM