1. morrisbuttermaker's Avatar
    I have an iPhone 5s. Lately, when at the home page...I see the "wheel" spinning at upper left corner by LTE. Any ideas why ? Just started noticing last week or so.
    09-03-2014 11:15 PM
  2. morrisbuttermaker's Avatar
    Oh...if I do a reset(power/home button), it stops. Eventually returns.
    09-03-2014 11:21 PM
  3. Just_Me_D's Avatar
    From what I gather, it is a bug for some devices running iOS 7.1. Resetting the network settings "appear" to be the fix for it.
    Flow39 likes this.
    09-04-2014 08:56 AM
  4. Flow39's Avatar
    My rMini was doing this for a while, but it eventually stopped on its own after a while. Thanks JustMe'D for an actual fix, now I know how to stop it if it happens again
    Just_Me_D likes this.
    09-04-2014 09:00 AM
  5. Just_Me_D's Avatar
    My rMini was doing this for a while, but it eventually stopped on its own after a while. Thanks JustMe'D for an actual fix, now I know how to stop it if it happens again
    You're very welcome, my friend, but I can't take the credit for it. I just reported what I found via a Google search...
    09-04-2014 09:02 AM
  6. acerace113's Avatar
    From what I can tell I only get that if I stop an app update or I have an app update fail or delete an app that is installing


    Sent from my Surface 2 using Tapatalk
    09-04-2014 01:55 PM
  7. Ledsteplin's Avatar
    I've gotten that recently on my 5. I do a hard reset and it stops. Not sure what starts it. I'll try reset network settings next time. See if that stops it permanent.


    Sent from my ancient but trustworthy iPhone 5
    09-04-2014 02:32 PM
  8. morrisbuttermaker's Avatar
    Thanks everyone.
    09-04-2014 05:03 PM
  9. Just_Me_D's Avatar
    Thanks everyone.
    On behalf of those who responded, you're very welcome...
    09-04-2014 05:12 PM
  10. idrazz856's Avatar
    Thank you for providing a solution to this issue. I have a 5 on Att and a 5s on verizon and only had the issue on my Att phone. I did the hard reset and the spinning wheel went away!
    09-06-2014 12:08 AM
  11. Just_Me_D's Avatar
    Thank you for providing a solution to this issue. I have a 5 on Att and a 5s on verizon and only had the issue on my Att phone. I did the hard reset and the spinning wheel went away!
    On behalf of those who responded, you're very welcome...
    09-06-2014 11:06 AM

Similar Threads

  1. Custom ringtones in Facetime (Yosemite)
    By HankAZ in forum OS X Yosemite (10.10)
    Replies: 9
    Last Post: 03-12-2015, 09:45 PM
  2. Replies: 9
    Last Post: 09-05-2014, 11:54 AM
  3. Should I get more RAM or a bigger hard drive?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 09-04-2014, 08:00 AM
  4. Why do I get a humming noise while talking on my iPhone 5?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 09-03-2014, 09:15 PM
LINK TO POST COPIED TO CLIPBOARD