1. iMore Question's Avatar
    I recently updated my iphone 6 and now there is no button to disable auto play. What do I do?
    05-25-2015 09:10 AM
  2. mikeo007's Avatar
    In the facebook app, tap the more button (bottom right corner), tap account settings, videos and photos and tap auto-play. There should be a few different options there.
    05-25-2015 01:25 PM
  3. John903's Avatar
    Tap on More ,select settings from the settings section on the bottom and select Videos and Photos.
    Select Auto-Play and turn off smart Auto-Play.
    05-25-2015 10:20 PM

Similar Threads

  1. how do I auto forward ALL text messages with an iPad
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 05-25-2015, 09:10 AM
  2. If you're thinking about switching to iPhone, what would help you decide?
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 05-25-2015, 07:12 AM
  3. Replies: 1
    Last Post: 05-25-2015, 06:45 AM
  4. Replies: 1
    Last Post: 05-25-2015, 06:05 AM
LINK TO POST COPIED TO CLIPBOARD