1. sharatkumar's Avatar
    Hi Everybody

    I have recently purchased MacBook MC207, to start iphone game programming.
    I have downloaded IPhone SDK 3.1.2 and installed it on my macbook, The game which I am developing was originally written using IPhone SDK 2.2.1, Hence the game did not run properly i.e Graphics were Corrupted when started, that happened due to the change that happened in Open GL ES render pipeline.

    I then downloaded IPhone SDK 2.2.1 and installed it on MAC. When I am compiling the code the compiler gets struck in the middle, The IPhone Simulator doesnt come up and when I tried to start IPhone simulator independently from finder It did not start.

    Please help me with this from past 10 days I am suffering from this issue.
    11-27-2009 04:09 AM
  2. flyingember's Avatar
    sounds like you need to talk to the people you purchased the original code from. they may have used a third party API you're missing
    12-02-2009 12:23 PM
LINK TO POST COPIED TO CLIPBOARD