1. worldofviolets's Avatar
    I have a problem with my 1st Gen iPhone, each time I try to restore to beta 5 i got an error 1012 at the end and then the iphone goes to DFU mode. Any idea?
    (I have the new iTunes)
    This happened to me yesterday, so far I haven't fixed it.

    It seems to have happened to this guy too Daniel Sandler (dsandler) on Twitter and he says that downgrading to beta 4 fixed it. I'm gonna try that.
    05-09-2009 06:01 AM
  2. worldofviolets's Avatar
    It worked!! I am unbricked!

    You need to download the 3.0 b4 file and make sure you have iTunes 8.2 beta and it should work.

    Apparantly from there, you can then install the 3.0 b5 successfully but I don't think I'll risk it yet.
    Last edited by Jeremy Sikora; 05-09-2009 at 09:30 AM. Reason: No torrent talk...
    05-09-2009 07:47 AM
  3. ddulaney14#IM's Avatar
    It's blocked because the iPhone software currently doesn't support it. When 3.0 is officially released, we will have MMS.
    MMS was working, at least for myself and few of my friends. I was hesitant to upgrade to beta 5, but MMS will return very soon.
    05-09-2009 08:17 PM
  4. dooks88's Avatar
    will beta 5 last until the official 3.0 release? I want to install GM, but I am worried about the disclaimer stating I may be locked out of the official 3.0 release.

    What do you think?
    06-09-2009 09:59 AM
  5. antonioj's Avatar
    te "disclaimer" thing its not true. It was not interpreted correctly
    06-09-2009 10:35 AM
  6. shutter's Avatar
    The disclaimer says it cannot be restored to earlier software versions, same as it has always said. No problem going ahead.
    06-09-2009 11:10 AM
  7. dooks88's Avatar
    The disclaimer says it cannot be restored to earlier software versions, same as it has always said. No problem going ahead.
    OK, thats good. Updating to GM now.
    06-09-2009 11:11 AM
57 123
LINK TO POST COPIED TO CLIPBOARD