1. JustinHorn's Avatar
    The Store placeholder icon is now active, kinda
    04-28-2009 11:32 PM
  2. amrusch2's Avatar
    Is it just me, or does it seem like there is nothing exciting in this release?
    04-29-2009 12:23 AM
  3. Jeremy's Avatar
    Is it just me, or does it seem like there is nothing exciting in this release?
    You really can't expect anything more than bug fixes at this point. More than likely you will not see anymore features added until new hardware comes.
    04-29-2009 09:29 AM
  4. JustinHorn's Avatar
    You really can't expect anything more than bug fixes at this point. More than likely you will not see anymore features added until new hardware comes.
    Yeah, probably holding back stuff from beta that is only available on 3rd gen iPhone since you couldn't use it on the current phone anyway. This would prevent the dev hackers that can crack the DMG files and find the hidden stuff.
    04-29-2009 02:59 PM
  5. Satanic Goat's Avatar
    Anyone got Beta 4 installed on a Windows XP PC?

    I am a registered developer using a PC (with an iMac on the way), that is currently trying to install Beta 4. It passes the new verfication with apple process at the start and installs right up to the last bit of the bar on iphone, then just sits at the verifing iphone restore for eternity. I have 8.2 installed and have tried with the same result 4 times.

    It restores back to Beta 3 without a problem, but can't get 4 on the iPhone.
    Any ideas???

    Am expecting my first Mac (in the next week or so, just waiting a delivery email from apple), and if can't install using the PC as have done with earlier Betas, am hoping the iMac turns up before Beta 3 expires.

    Can someone point me in the right direction?

    Many Thanks
    04-29-2009 07:21 PM
  6. shutter's Avatar
    Not on xp, but mine installed just fine on vista.
    04-29-2009 07:27 PM
  7. JustinHorn's Avatar
    How did you do the install? After extracting the beta from the DMG I do the control click update and select the file. Did you do a update or restore? If you did the restore, I would just try doing the update way.
    04-29-2009 08:08 PM
  8. Duvi's Avatar
    How did you do the install? After extracting the beta from the DMG I do the control click update and select the file. Did you do a update or restore? If you did the restore, I would just try doing the update way.
    I chose update.
    04-30-2009 01:03 AM
  9. Satanic Goat's Avatar
    How did you do the install? After extracting the beta from the DMG I do the control click update and select the file. Did you do a update or restore? If you did the restore, I would just try doing the update way.
    Tried both Dizzy, it still just sits at verifying restore, tried by wireless and cable router and still nothing. Strange. I can however put Beta 3 back on with no problems
    04-30-2009 03:24 AM
  10. JustinHorn's Avatar
    That's strange. Could just be something with XP and iTunes 8.2 not working right, although that's hard to believe since it works on Vista.

    I have a few things that probably won't work, but if you have the time might be worth trying:
    - Download iTunes 8.2 again and uninstall / reinstall
    - Download the firmware again and unpack the ipsw from the dmg
    - Try the update again

    Also, have you tried doing a restore to beta 4 as a new phone? You could see if this works and then after manually restore a backup to your phone, but keep in mind that you possibly could lose all your settings before trying this.
    04-30-2009 10:15 AM
  11. jhamilton3's Avatar
    loving it so far..
    05-01-2009 08:00 PM
  12. Satanic Goat's Avatar
    Must have been a PC problem as restored the pc to factory settings updated XP with SP3 again ran iTunes again and it worked first time. Weird!!!! Glad the iMac is on it's way
    05-02-2009 10:31 AM
  13. Satanic Goat's Avatar
    Anyone else noticed the Messages tones disappears occasionally on Beta 4?
    05-05-2009 03:50 PM
  14. JustinHorn's Avatar
    All sounds randomly stop working, happened since beta 1. A reboot of the phone fixes it. Although it has happen a lot less with each new beta.
    05-05-2009 04:46 PM
  15. jhamilton3's Avatar
    Some problems I'm having..

    Slacker radio stops when screen goes dark

    I<3Radio app won't even work

    BeeJive crashes on me every single time I try to use it
    05-05-2009 05:16 PM
  16. Satanic Goat's Avatar
    All sounds randomly stop working, happened since beta 1. A reboot of the phone fixes it. Although it has happen a lot less with each new beta.

    Noticed it in Beta 1 Dizzy, but hadn't noticed it in 2 & 3 but it seems to be back quite regularly in 4.
    05-06-2009 01:47 AM
  17. Jeremy's Avatar
    Noticed it in Beta 1 Dizzy, but hadn't noticed it in 2 & 3 but it seems to be back quite regularly in 4.
    I've only lost sounds once or twice with beta 4 where as with the previous beta's it would happen all the time.
    05-06-2009 09:44 AM
  18. Ghecko's Avatar
    Mine would not pickup speaker Audio from IPOD, :/ A reboot fixed it as most of it does.
    05-06-2009 09:58 AM
43 12
LINK TO POST COPIED TO CLIPBOARD