1. Honey Beagle's Avatar
    How do I turn off Self Organizing Network on the Verizon ASK-NCQ1338) ~Gateway?
    01-20-2022 01:46 PM
  2. Annie_M's Avatar
    How do I turn off Self Organizing Network on the Verizon ASK-NCQ1338) ~Gateway?
    I just wanted to let you know that I moved your thread to the Carrier Discussion Lounge.
    01-20-2022 02:21 PM
  3. Honey Beagle's Avatar
    Very good much appreciated.
    Annie_M likes this.
    01-20-2022 03:25 PM
  4. SwitchBeach's Avatar
    Since that is not an Apple product, you probably should go to a Fios forum.

    However, here is what Verizon says.

    https://forums.imore.com/e?link=http...token=UBQc7b66
    01-20-2022 05:30 PM
  5. Honey Beagle's Avatar
    I saw that before I asked the question here. I don’t have Fios. I have Verizon 5G Home. Different Gateway.

    I will check out the fios apllicatiin anyways. Don’t know what fios is.

    That did not work.


    Appreciate the reply.
    01-20-2022 05:33 PM
  6. Ledsteplin's Avatar
    I saw that before I asked the question here. I don’t have Fios. I have Verizon 5G Home. Different Gateway.

    I will check out the fios apllicatiin anyways. Don’t know what fios is.

    That did not work.


    Appreciate the reply.
    Google "ncq1338" for user guide.
    01-20-2022 06:39 PM
  7. Honey Beagle's Avatar
    I have the guide. Not in there anywhere.
    01-20-2022 08:23 PM
  8. Honey Beagle's Avatar
    I have a technical support person in a chat room. Even him can not find a answer.
    01-20-2022 09:52 PM
  9. Honey Beagle's Avatar
    What I wanted to set up is me smart plugs. Then I read all that I needed to do is sign in to the gateways set up page. Hide the 5.0 ghz band. That worked perfectly.

    Now all solved.

    ***Appreciate to all the suggestions***
    Ledsteplin likes this.
    01-21-2022 10:13 PM
  10. Honey Beagle's Avatar
    Ok here is a mother simple fix that I never thought about until I decided to change the SSID on the gateway.

    In the original default settings the 2.4 and 5.0 had the same SSID name. Now to me that does not make to send a router from the factory with those settings.

    All I had to to is rename the 2.4 and 5.0 SSIDs.

    Make sure the SSID had a reference to each band by having each band with the SSID name including its assigned band.

    I am guessing that was so simple I did not remember about this fix.
    Annie_M likes this.
    01-24-2022 05:36 PM

Similar Threads

  1. Replies: 2
    Last Post: 01-19-2022, 05:44 AM
  2. Apple asks Court of Appeal to stop Epic Games injunction
    By iMore.com in forum iMore.com News Discussion & Contests
    Replies: 0
    Last Post: 11-18-2021, 04:51 AM
  3. Nintendo is reportedly asking developers to design 4K games
    By iMore.com in forum iMore.com News Discussion & Contests
    Replies: 0
    Last Post: 09-29-2021, 05:00 PM
  4. Apple asked for plan to comply with new South Korean App Store rules
    By iMore.com in forum iMore.com News Discussion & Contests
    Replies: 1
    Last Post: 09-29-2021, 10:05 AM
  5. Epic is asking Apple to get Fortnite back on the App Store in Korea
    By iMore.com in forum iMore.com News Discussion & Contests
    Replies: 0
    Last Post: 09-09-2021, 07:40 PM
LINK TO POST COPIED TO CLIPBOARD