1. the one and only M's Avatar
    So upgraded to the iPhone 5 using our primary line. Got it, activated it to the rightful number, then reactivated the dumphone on that line. Cut down my micro sim and placed it in the 5. Got it working.

    I noticed yesterday morning that the Verizon logo is not showing up in the top banner, just "LTE" and "3G". Phone calls are working, data is working, and I can receive texts but I can not send texts. Under Settings>>General>About>Network it's saying not available. In the Phone menu in Settings it's saying My Number: Unknown.

    Anyone have any idea what the problem is? Anyway I can fix this?
    09-23-2012 12:28 PM
  2. Neutrino's Avatar
    So upgraded to the iPhone 5 using our primary line. Got it, activated it to the rightful number, then reactivated the dumphone on that line. Cut down my micro sim and placed it in the 5. Got it working.

    I noticed yesterday morning that the Verizon logo is not showing up in the top banner, just "LTE" and "3G". Phone calls are working, data is working, and I can receive texts but I can not send texts. Under Settings>>General>About>Network it's saying not available. In the Phone menu in Settings it's saying My Number: Unknown.

    Anyone have any idea what the problem is? Anyway I can fix this?
    As soon as you switched devices on that line, your SIM card was deactivated. For you to receive Verizon services, you'll have to get a new Verizon SIM card. I am assuming you have a non-verizon SIM card you are cutting down to nano size.
    09-23-2012 12:45 PM
  3. the one and only M's Avatar
    I cut down my original Verizon micro sim which is now in the iPhone, with working data and calls. I had called Friday attempting to activate the provided nano sim to my number with no luck. I believe there was a 24 hour hold on switching numbers.
    09-23-2012 12:58 PM
  4. Neutrino's Avatar
    I had a similar situation when i used an alternative upgrade path. The long and short of it was I had to go to the verizon store and get a new SIM for the line I intended to use all along. Shouldnt matter about switching SIMs between LTE devices. That is, once the SIM is properly activated. It did matter in this case.
    09-23-2012 01:03 PM
  5. the one and only M's Avatar
    I have already order a new sim. I was suspecting this to be some sort of sim error. Thanks for the assistance iPhonejunkie.
    09-23-2012 01:19 PM
LINK TO POST COPIED TO CLIPBOARD