1. joe_fresh's Avatar
    This morning I had no signal but still had the Verizon sign and 3G. But could not make a call and had to power off my iPhone and back on to get signal back. What would cause this as I did a hard reset this past weeken.


    Sent from my iPhone using Tapatalk
    02-27-2012 07:09 PM
  2. ghostface147's Avatar
    A random fluke.
    02-28-2012 09:36 AM
  3. jono119's Avatar
    This past week and a half, mine has been losing the 3G and just showing the little circle a lot. Also it keeps flipping to "searching..." then it will come back. noticing that my signal isnt as strong either in some places. I live in Houston and I normally have excellent signal.
    02-28-2012 10:24 AM
  4. CavemanOOGA's Avatar
    That happened to me at random when I first got my 4S. It's not consistent enough call it a problem... I wouldn't worry about it. Sometimes cell towers, or phone antennas, hitch up.
    joe_fresh likes this.
    02-28-2012 10:29 AM
  5. Just_Me_D's Avatar
    Outside of my home, my Verizon signal is strong and constant. Inside my home, however, the signal is weak and I often lose 3G capability and sometimes the Verizon name disappears. Again, outside of my home, I have no complaints whatsoever.


    Just Me, D
    Tapatalk (iPhone 4S)
    Last edited by JustMe'D; 02-29-2012 at 06:57 AM.
    joe_fresh likes this.
    02-28-2012 10:32 AM
  6. joe_fresh's Avatar
    I have lost the 3g once before, never the signal. It was just a freak thing.
    02-29-2012 05:49 AM
  7. mumfoau's Avatar
    The signal in my house has been horrible of late. Thank goodness for wi-fi!! Now when I'm out and about, signal is nice and strong.


    Sent from my iPhone using Tapatalk
    02-29-2012 06:22 AM
LINK TO POST COPIED TO CLIPBOARD