1. NXLTrauma25#IM's Avatar
    I have searched around and most of the posts I am finding relate to an actual "No Service" indoors which is not what I am experiencing.

    I have a 3gs on AT&T jailbroken running 3.1.3

    I have tried this without the jailbreak and with the jailbreak with exactly the same results.

    Onto the problem. When 3G is on I show almost full signal but I rarely get texts, calls (they drop when I get them almost instantly unless I am standing literally in my sink), or any data (Usually connected to my WiFi so the data part isn't an issue.

    Now when I turn off 3G and switch to EDGE MANUALLY I show the same almost signal and yet get no drop calls, my texts go through and everything.

    I am curious why if calls are dropping and such on 3G and I am showing all the signs of no service when using 3G in my house why in fact it still shows 4-5 bars of service. I was also under the impression that if in fact the service was low it would switch to EDGE which it doesn't seem to be doing. In fact it seems to me that I have full 3G service but something is interfering with it?

    I just would like an opinion and anything people have noticed as far as possible things causing a 3G connection to act as if there was very little service when according to the phone there is in fact a strong connection.

    The only other thing I can think of is that the phone is wrong and the 3G coverage is actually not 4-5 bars but in fact almost nothing but not depleted enough for it to switch to EDGE.

    I live in Baltimore, MD and get service the second I leave my house via 3G and indoors everywhere else which leads me to believe there is something inside my house causing an interference.

    Thanks in advance.
    04-19-2010 02:49 PM
  2. iquinn's Avatar
    It could just be a dead spot near your house. I had one of those in my old place. Might try calling ATT and see what they can tell you anything.
    04-19-2010 03:54 PM
  3. ghostface147's Avatar
    Is this a newer home? Some of the homes that have some sort of radient barrier in the attic can some times ruin a cell signal.
    04-19-2010 04:06 PM
  4. NXLTrauma25#IM's Avatar
    No this is not a newer home. Still even if it is a deadzone for 3G why does it not show that via the signal bars rather than stating I have almost full service?
    04-20-2010 09:14 AM
  5. chrisinvermont's Avatar
    I feel your pain. I just spent 3 days in the inner harbor of Baltimore. I felt like I was in a 3rd world country, although I bet even they have better coverage than Baltimore! Constant dropping of calls and max download speeds of 100k or less. The phone (3gs-spirit jailbreak) would show 4-5 bars and the call would go through only to drop out within seconds. Luckily my work BB on verizon worked fine. I was sending in Mark the Spot data whenever I could get a connection.
    08-26-2010 09:11 AM
LINK TO POST COPIED TO CLIPBOARD