1. d-rob70's Avatar
    Mine was working yesterday in a 3G area, but is now not working at home in an EDGE area (or non-3G). Oh well. Re-Booting Now.

    Far south Chicagoland
    09-16-2009 05:14 PM
  2. snakes2003g's Avatar
    still nothing for me in salt lake city utah. i am unpatiently waiting for next friday to come.
    09-16-2009 09:43 PM
  3. JustinHorn's Avatar
    Everyone that says it's not working has the hacked carrier file where it shows the camera icon in the Messages app? I assume the update will come in the form of an iTunes carrier file update, not over the air.
    09-16-2009 09:51 PM
  4. baseballkyle's Avatar
    i have the custom ipcc file and family msg plan, thus MMS works - BUT only if I am NOT using wifi....

    anybody got a clue as to why that is? if so, anything I can do to fix?

    btw I have already reset my network settings after installing the ipcc and rebooting. tried that process at least 10 times lol. no go.
    09-17-2009 10:17 AM
  5. baseballkyle's Avatar
    Ok this fixed the non-working WiFi side of things for me!

    Add the APN, Username (yes, it IS gps and NOT gprs), and Password:
    APN: wap.cingular
    Username: wap@cingulargps.com
    Password: CINGULAR1

    09-17-2009 02:14 PM
  6. Tramain's Avatar
    My text messages were not working so I rebooted my iPhone and my MMS works.
    09-20-2009 04:08 PM
  7. anon(153966)'s Avatar
    I'm rebooting now to see what happens. Mine has not gone live, yet...

    Still not sure if I'd even use it; we have email, no?
    09-20-2009 04:30 PM
  8. Tramain's Avatar
    I'm rebooting now to see what happens. Mine has not gone live, yet...

    Still not sure if I'd even use it; we have email, no?
    I probably won't use it, its good to have though. Also a couple days ago I changed my text plan to family text.
    09-20-2009 04:33 PM
33 12
LINK TO POST COPIED TO CLIPBOARD